Fitted bounding box for tables is offset

Community Beginner ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

More often than not when I make a new table, the bounding box for a new table is offset. When I fit frame to content, the frame is about 0p3 to the left of the content, which really slows things down when I try to use the align tools.

The screenshot below shows the "fitted" position of the bounding box. In order to get a true fit, I have to manually adjust the edges.

Screen Shot 2017-05-17 at 8.56.23 AM.png

Is there something wrong with the settings, or is this just a glitch? It only happens with tables, and it's been happening with increasing frequency over the last few months. I'd rather find a solution than a workaround for this problem, I've been having to go into other files and copy tables that don't have this problem, then pasting and adding/deleting columns and rows to get what I need.

I'm using the 2017.0 release of the CC, 12.0.0.81 Build.

Views

1.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Enthusiast , May 17, 2017 May 17, 2017
Kevin, a table is sitting in it’s own paragraph. It looks, that this para has an indent left. If this is not the case, provide a simple example as idml.Kai

Likes

translate

Translate

Translate
Enthusiast ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

Kevin, a table is sitting in it’s own paragraph. It looks, that this para has an indent left. If this is not the case, provide a simple example as idml.

Kai

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

That was it, thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

Hi!

Have you checked that the default paragraph style has no indentation?

Xavi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

Changing the indent to 0 did it. Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2017 May 17, 2017

Copy link to clipboard

Copied

I agree with the folks who already answered.

Just to add a visual for you—show the hidden characters (at the bottom of the Type menu) and click your mouse on the ¶ that holds the table. Remove either the left or first line indent in the ¶ view of the Control panel.

InDesign CCss_012.png

InDesign CCss_013.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

I was having this problem somewhat frequently.

 

I was making a long table across many pages, and the indent controls (See Barb's pictures) were grayed out.

 

Select all, cut, change the indent, paste. Worked like a charm.

 

Thanks, all!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hi @patrickp35489296:

 

It can be hard to get your insertion point directly after the table—I normally use the arrow keys. But another, more visual option is to use Story Editor with Hidden Characters visible. Ctrl+Y (Cmd+Y on a Mac) will open the SE window and close it, so it's pretty quick. 

~Barb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines