floating document window docking not working

New Here ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

even though this box is checked in interface/panels in preferences, any new or existing document will not dock with the main window bar. I also can not move the main window at all - it appears to be locked in position. It does not happen with other apps. Can someone help me please?

Views

1.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

Do you have the application frame enabled?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

I am not sure what that is! Can you tell me how to check it? 

Also, I have "show start workspace when no documents are open" checked, and that is not working either.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

Window > Application frame.

Make sure it’s enabled.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

You are a lifesaver. Thank you, thank you, thank you!! I have been dealing with the same issue for months, googling for solutions, tried docking, workspace setups and etc... No one had the right answer until now. Seriously, thank you for your help. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

thank you, that was it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

I've been googling this for months. Thank you!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines