Highlighted

Font missing randomly in certain documents - Indesign 2020 15.1.1.

Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

I have worked on many documents and never had any issues with the two fonts I use; Open Sans and Helvetica Neue. However, recently an error have started to occur with Helvetica Neue.

 

In some files (not all) I can not work any longer because all of a sudden it says the font (Helvetica Neue) is missing. Find/replace font does not work even though Helvetica Neue is in that list and I can select it.
When I reopen Indesign and the file, I can quickly do something and export, and then it's missing again.

 

This is very annoying, mostly because I have been working for 3 years with these fonts and never had issues (and all of our documents are in the same style/branding, so I would like to keep using this font.) But I'm out of ideas what to do. I tried reinstall the font, tried multiple versions of the font as well.

Hi there,

 

Sorry about the delayed response and the trouble you are facing with InDesign. We're currently investigating this issue. Please confirm that if the issue is specific to a particular font or file?

 

You may also try these steps:

 

I would also suggest if you could upvote this issue here (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/39577768-missing-fonts-...). This is the best way of communicating with the Engineering and Product Management teams regarding issues and suggestions so they can be implemented in future releases. 

 

Regards,

Srishti

TOPICS
Bug, How to, Print

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font missing randomly in certain documents - Indesign 2020 15.1.1.

Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

I have worked on many documents and never had any issues with the two fonts I use; Open Sans and Helvetica Neue. However, recently an error have started to occur with Helvetica Neue.

 

In some files (not all) I can not work any longer because all of a sudden it says the font (Helvetica Neue) is missing. Find/replace font does not work even though Helvetica Neue is in that list and I can select it.
When I reopen Indesign and the file, I can quickly do something and export, and then it's missing again.

 

This is very annoying, mostly because I have been working for 3 years with these fonts and never had issues (and all of our documents are in the same style/branding, so I would like to keep using this font.) But I'm out of ideas what to do. I tried reinstall the font, tried multiple versions of the font as well.

Hi there,

 

Sorry about the delayed response and the trouble you are facing with InDesign. We're currently investigating this issue. Please confirm that if the issue is specific to a particular font or file?

 

You may also try these steps:

 

I would also suggest if you could upvote this issue here (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/39577768-missing-fonts-...). This is the best way of communicating with the Engineering and Product Management teams regarding issues and suggestions so they can be implemented in future releases. 

 

Regards,

Srishti

TOPICS
Bug, How to, Print

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 01, 2020 0
Explorer ,
Sep 01, 2020

Copy link to clipboard

Copied

Same here ... I just got finished allowing an Adobe tech to access my screen. After many forced quits in Activity Monitor and deleting/renaming files in my library, all is working. Start a chat. It's the only way! I feel your pain.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 1
Explorer ,
Sep 01, 2020

Copy link to clipboard

Copied

I take that back ... it worked for a few hours and now back to the old shenanigans!!!! UGH.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 1
Adobe Employee ,
Oct 05, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry about the delayed response and the trouble you are facing with InDesign. We're currently investigating this issue. Please confirm that if the issue is specific to a particular font or file?

 

You may also try these steps:

 

I would also suggest if you could upvote this issue here (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/39577768-missing-fonts-...). This is the best way of communicating with the Engineering and Product Management teams regarding issues and suggestions so they can be implemented in future releases. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0