Highlighted

Font won't activate in InDesign

New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

I have an InDesign document that uses Motiva Sans. The whole font is activated in Adobe Fonts. However, the Light Italic, Light, Bold and Regular versions won't activate in my document, even though the missing fonts box says that all four of them are available from Adobe Fonts. When I click 'Activate', the wheel turns for a few minutes and then stops. The fonts never activate.

 

I'm running InDesign 14.0.3.

Topics

Activation

Views

418

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font won't activate in InDesign

New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

I have an InDesign document that uses Motiva Sans. The whole font is activated in Adobe Fonts. However, the Light Italic, Light, Bold and Regular versions won't activate in my document, even though the missing fonts box says that all four of them are available from Adobe Fonts. When I click 'Activate', the wheel turns for a few minutes and then stops. The fonts never activate.

 

I'm running InDesign 14.0.3.

Topics

Activation

Views

419

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 15, 2019

Copy link to clipboard

Copied

Hi PurpleSinger:

 

  • Did you try logging into fonts.adobe.com and activating them there? 
  • Or, logging out of the CC Desktop app and back in? 
  • And on fonts.adobe.com, when you click on My Adobe Fonts (under your avatar), are they listed as licensed?

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 16, 2019

Copy link to clipboard

Copied

Hi there. Yes, they're all activated in fonts.adobe.com. I've logged out of the CC Desktop app and back in. And they're all listed as licensed in My Adobe Fonts. But I still can't activate them in my document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 16, 2019

Copy link to clipboard

Copied

Hi PurpleSinger: And this is happening in just that one file? Do the fonts work correctly in other files?

 

If yes, here are steps to deal with a damaged InDesign file. I would focus on steps 3 and 4 first. 

https://helpx.adobe.com/indesign/kb/troubleshoot-damaged-indesign-documents.html

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 17, 2019

Copy link to clipboard

Copied

Hi there. No, it's not just that file. I set up a new document and was able to format the text in Black, Black Italic, Extra Bold, Extra Bold Italic, Medium, Medium Italic, Regular Italic, Thin and Thin Italic. However, Light Italic, Light, Bold and Regular don't even appear on my InDesign font list under the Type menu. But all four are showing as activated in My Adobe Fonts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 17, 2019

Copy link to clipboard

Copied

Hi PurpleSinger: I just activated them and they are working fine on my Mac. Are you Mac or Windows? Can you deactivate them and try to reactivate them? Are they available in any other applications? Photoshop/Illustrator/Word? (If looking in Word, be sure to exit Word and restart.)

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 17, 2019

Copy link to clipboard

Copied

I'm on a Mac. I've deactivated them then reactivated them, to no avail. They're all available in Word but not InDesign. I don't use Photoshop or Illustrator so I don't know about those.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 17, 2019

Copy link to clipboard

Copied

Hi PurpleSinger:

 

Ok. Two more ideas. I was still playing around with Motiva Sans when you were responding and activating them one at a time was inconsistent. I ended up deactivating them all at fonts.adobe.com, and then activating all 14 at once. 

 

But since you are seeing them in Word, they are activated, so now InDesign is the suspect. There are a few things you can do to rebuild preferences/cache and based on your last response, that's next. Start at the top of the file and work your way down, testing between each step.

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 24, 2019

Copy link to clipboard

Copied

Thanks, Barb, Unfortunately, until I can persuade my system administrator to unlock the relevant folders, I can go no further.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 24, 2019

Copy link to clipboard

Copied

OK. We will be here when you are ready to move ahead.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...