Highlighted

Fonts appearing as goble-de-goop even when they are installed and working.

Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

When I open files in InDesign the fonts, which I have installed and are working, appear as weird symbols. It looks like a foriegn language. When I try to replace by using Find Font it won't let me. The yellow warning symbol remains beside the font name even after finding the font and changing all. What is happening?

TOPICS
Performance, Type

Views

534

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fonts appearing as goble-de-goop even when they are installed and working.

Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

When I open files in InDesign the fonts, which I have installed and are working, appear as weird symbols. It looks like a foriegn language. When I try to replace by using Find Font it won't let me. The yellow warning symbol remains beside the font name even after finding the font and changing all. What is happening?

TOPICS
Performance, Type

Views

535

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 16, 2020 1
Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

Ive had this issue, and havent seen a fix for it. Happens with original files, files that were packaged, same fonts across. Have to quit and reopen every time. SUPER annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2020 1
Adobe Community Professional ,
Mar 16, 2020

Copy link to clipboard

Copied

Could you please post a screen shot of what is appearing on screen? Also what operating system and what version of InDesign are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2020 0
Community Beginner ,
Apr 01, 2020

Copy link to clipboard

Copied

pages.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
Most Valuable Participant ,
Apr 01, 2020

Copy link to clipboard

Copied

That's too small to be useful. (It might just be this forum though.)

But am I right in spotting the style field of your font is disabled? Did you get any messages about "missing fonts" or anything like that on opening?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 1
Community Beginner ,
Apr 01, 2020

Copy link to clipboard

Copied

Yes, I get a missing fonts message. When I try to replace the fonts in find fonts it doesn't work. It does not replace them. These fonts are fonts I've used for years and they are loaded on my computer using FontBook. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 1
Adobe Community Professional ,
Apr 01, 2020

Copy link to clipboard

Copied

I will ask this because you said you are using font book.

 

have you been adding new fonts recently?


just wondering if you may have conflicts or corruption.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

From what I can see, this problem has not yet been resolved. I've been having the same issue with one of my fonts which worked completely fine using InDesign 2019. Ever since I updated to InDesign 2020 my Optima Bold font (which is a very standard font that I've had and used for years) has been giving me grief. Sometimes it works, often it doesn't.  I've noticed that if I keep trying to open the document, the problem seems to eventually sort itself out the font looks good again (until I want to open to work on the document again the next day). It's really random. There's no knowing how many times I have to try opening the file before the font looks the way it should. It's super annoying. Here's what it looks like:

 

Screen Shot 2020-08-18 at 5.03.18 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0
t16146 LATEST
Community Beginner ,
Aug 18, 2020

Copy link to clipboard

Copied

Yeah, I get this still from time to time have to close reopen non stop till it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0