Highlighted

Fonts disappear on PDF Export

New Here ,
May 19, 2020

Copy link to clipboard

Copied

For about a week now I have been experiencing this issue randomly with two separate InDesign files where the fonts are all in the right place but when I try to export, the Adobe font error pops up and shows several fonts missing. And the fonts in the document turn to weird characters that don't even look like fonts. If it was one font I would think that the font went corrupt but there are several fonts including some that I regularly use in other files too. When I quit the file and go back in, the fonts are back but as soon as I try to export to PDF, the fonts vanish. By the way the PDF generates even with font issues and the file does not show font issues. So far I have tried the following:

  • Restarting InDesign
  • Restarting the computer
  • Updating InDesign
  • Updating the operating system
  • Uninstalling InDesign and reinstalling


Miraculously when I least expect it the file fixes itself and behaves normally. Today was the worse day so far.  It's the most bizarre thing. Has anyone ever seen this before?

TOPICS
Bug, Import and export

Views

369

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fonts disappear on PDF Export

New Here ,
May 19, 2020

Copy link to clipboard

Copied

For about a week now I have been experiencing this issue randomly with two separate InDesign files where the fonts are all in the right place but when I try to export, the Adobe font error pops up and shows several fonts missing. And the fonts in the document turn to weird characters that don't even look like fonts. If it was one font I would think that the font went corrupt but there are several fonts including some that I regularly use in other files too. When I quit the file and go back in, the fonts are back but as soon as I try to export to PDF, the fonts vanish. By the way the PDF generates even with font issues and the file does not show font issues. So far I have tried the following:

  • Restarting InDesign
  • Restarting the computer
  • Updating InDesign
  • Updating the operating system
  • Uninstalling InDesign and reinstalling


Miraculously when I least expect it the file fixes itself and behaves normally. Today was the worse day so far.  It's the most bizarre thing. Has anyone ever seen this before?

TOPICS
Bug, Import and export

Views

370

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 19, 2020 0
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

It could happen if the file was corrupted. Try saving the file as IDML (File > Save As > CS4 or Later [IDML]. Then reopen the IDML file to fix corruption.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 2
Adobe Employee ,
May 20, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Steve is absolutely correct about IDML conversion if it is happening with only these 2 specific files.

You may also try checking out InDesign file recovery help article https://helpx.adobe.com/in/indesign/kb/indesign-document-recovery.html for more suggestions.

Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 1