Highlighted

Fonts not exporting correctly

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi all,

Please refer to the photos below. This is a subtle flaw that is bugging me. For whatever reason, the letter t in various words is being exported slightly higher than the letters around it. I am trying to use Helvetica Neue Condensed Bold as my font.

 

Screen Shot 2020-11-10 at 8.47.10 PM.png

As you can see, the t is slightly higher than the a and the e. Below is an image of how the word is supposed to look. The t is equal with the rest of the letters in the bottom image, which comes from a font purchasing website.

 

Screen Shot 2020-11-10 at 8.47.05 PM.png

What do you think is the cause of this? Something I notice is that if I zoom out far enough in my project, the issue seems to fix itself, but when I zoom in, it again becomes visible. When I export, it is very visible in the final image file.

 

Thank you for any ideas!

TOPICS
Bug, How to, Import and export, Type

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fonts not exporting correctly

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi all,

Please refer to the photos below. This is a subtle flaw that is bugging me. For whatever reason, the letter t in various words is being exported slightly higher than the letters around it. I am trying to use Helvetica Neue Condensed Bold as my font.

 

Screen Shot 2020-11-10 at 8.47.10 PM.png

As you can see, the t is slightly higher than the a and the e. Below is an image of how the word is supposed to look. The t is equal with the rest of the letters in the bottom image, which comes from a font purchasing website.

 

Screen Shot 2020-11-10 at 8.47.05 PM.png

What do you think is the cause of this? Something I notice is that if I zoom out far enough in my project, the issue seems to fix itself, but when I zoom in, it again becomes visible. When I export, it is very visible in the final image file.

 

Thank you for any ideas!

TOPICS
Bug, How to, Import and export, Type

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Adobe Employee ,
Nov 10, 2020

Copy link to clipboard

Copied

What happens if you format this identical text in other fonts?

 

- Dov Isaacs, Principal Scientist, Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

If I use any other font, the issue goes away. However, I think I've found a workaround. I exported the document to a PDF and then converted it to a PNG. The letters appear to look as they should after doing that. I thought the issue was caused by font corruption but I'm not sure.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Omi5FC9 LATEST
New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hello D. Issacs,

 

                              I have an issue which is a problem for a nemerous people, I have seen this internet in different dorum as I have searched the solution in different forums. Sol please see the below link:

 

How to enable non-English text copying from PDF file? 

 

 

Thank you.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0