Highlighted

Fonts showing as missing intermittently in InDesign 2020 (15.0.2)

Community Beginner ,
Mar 11, 2020

Copy link to clipboard

Copied

Hi,

Currently working on a catalogue and other marketing related material that all use same fonts and for some reason if I have one InDesign file open it says the font are missing even though their not... Then if I open another file along side it the fonts magically reappear and are no longer missing but then if I close the second file and just keep open I get a fonts are missing warning... any clues as to why this is happening?

 

This issue only started as of Monday the files prior to that have been fine and I've never had this issue before... and it doesn't matter which file I open they have the same issue.

 

 

{Renamed by MOD}

Many thanks

Hi there, 

 

We're so sorry to hear about this issue. A similar issue has been reported by a few other users as well and our Product team is working on it. 

I would request if you can upvote this issue here (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/39867358-major-system-f...) and add your comments. This way you'll get all the updates related to this issue.

 

 

Regards,

Srishti

Topics

Bug

Views

377

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fonts showing as missing intermittently in InDesign 2020 (15.0.2)

Community Beginner ,
Mar 11, 2020

Copy link to clipboard

Copied

Hi,

Currently working on a catalogue and other marketing related material that all use same fonts and for some reason if I have one InDesign file open it says the font are missing even though their not... Then if I open another file along side it the fonts magically reappear and are no longer missing but then if I close the second file and just keep open I get a fonts are missing warning... any clues as to why this is happening?

 

This issue only started as of Monday the files prior to that have been fine and I've never had this issue before... and it doesn't matter which file I open they have the same issue.

 

 

{Renamed by MOD}

Many thanks

Hi there, 

 

We're so sorry to hear about this issue. A similar issue has been reported by a few other users as well and our Product team is working on it. 

I would request if you can upvote this issue here (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/39867358-major-system-f...) and add your comments. This way you'll get all the updates related to this issue.

 

 

Regards,

Srishti

Topics

Bug

Views

378

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 11, 2020

Copy link to clipboard

Copied

Hi lukem4524192

 

So sorry you're having the same issue as me and my partner in crime. Since the new update (15.0.2) we have been having issues like never before. We open documents, at random times, fonts appear and disappear but once we went back to InDesign version 15.0 and 15.0.1 these issues no longer happen.

 

We talked to our IT guys and Adobe about this issue before we found the fix. We even gave Adobe access to my computer and they couldn't figure it out. They say it might have to do with third party fonts and "we can't help with that." While the Adobe representative was controling my screen (before too), InDesign took a long time to open and we had to force quit a few times. But, when we were able to open it and open a document we had font issues and the application was very slow. Looks like the new update has some type of issue and might have to do with cloud library (my thought after trying to fix it for two days with IT department).

 

This is what we did: We checked internet connection, moved files from server to local drive, tried those same files on my laptop, tried other files and had the same font issue. InDesign was super slow while opening on both macbook and imac for both of us. The only way we could fix the issue (after two days) is to uninstall InDesign 15.0.2 and Install 15.0. Try giving that a try!

 

Note: Our fonts come from a well respected foundary (expensive investment for our studio). For some reason I think they try to limit us from using third party fonts and rather use their cloud ones (or it seems like it).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 12, 2020

Copy link to clipboard

Copied

Glad I'm not the only one!! I will definitely try your solution, thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 17, 2020

Copy link to clipboard

Copied

This worked, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 12, 2020

Copy link to clipboard

Copied

In the file that the fonts work - is there a Fonts folder alongside the InDesign file?

This could be the reason - as it's loading the font from the fonts folder associated with the file. 

 

I'd highly recommend a Font Management software like Suitcase Fusion - I use the cloud version.

 

Thing with fonts is that sometimes they have different versions - so you may think you have the font open but it could be version 1.21282 and the version that is used in the document could 1.33221 

Or it could be PS or PT type fonts 

 

There's a sample from Suitcase Fusion telling me font names, versions and types.

 

Annotation 2020-03-12 093519.png

 

 

You can find out this info in InDesign - if you go to Type>Find Font> and click on More Info - then highlight the font that is giving you issues.

Annotation 2020-03-12 093655.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 13, 2020

Copy link to clipboard

Copied

My font types are mainly TrueType with the odd OpenType Type 1 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 12, 2020

Copy link to clipboard

Copied

I've also had this issue have the font installed, open the file says the font is missing. Quit and reopen InDesign a few times then the fonts show up its super frustrating! Even removed the fonts and installed them again and InDesign still didnt read the fonts as being on the machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 13, 2020

Copy link to clipboard

Copied

Hm…

Just speculation from my side:

Does this only happen after using the Package function of version 15.0.2.323 ?

 

We have a new issue with that in 15.0.2.323 where automatically a new folder with a Document fonts folder containing one lst-file is created when moving or removing the packaged folder. This happens with every File > Open command of the original document that was packaged:

https://community.adobe.com/t5/indesign/indesign-is-creating-extra-folders-after-packaging-files/td-...

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 13, 2020

Copy link to clipboard

Copied

It happens regularly when InDesign is open but also happens when I use the package function but the funny thing is it packages the font's that it says are missing 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 13, 2020

Copy link to clipboard

Copied

lukem4524192 said:

…when I use the package function but the funny thing is it packages the font's that it says are missing

 

Aha. Wow.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...