Highlighted

Frame Tool not working Indesign

Community Beginner ,
Feb 16, 2018

Copy link to clipboard

Copied

Hi, can anyone suggest a remedy to this?

When clicking on the rectangle frame tool and drawing -  the box does not remain after drawing.

I have also noticed that the drop down to select different shapes of frame tool is not working either.

I have tried shutting down and reopening a ew document, but still experiencing the same issues.

Correct answer by Roz_Malcolm | Community Beginner

Thanks for all the responses.

We ended up running an update as the indesign was 2017 and so that seemed to work!

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Frame Tool not working Indesign

Community Beginner ,
Feb 16, 2018

Copy link to clipboard

Copied

Hi, can anyone suggest a remedy to this?

When clicking on the rectangle frame tool and drawing -  the box does not remain after drawing.

I have also noticed that the drop down to select different shapes of frame tool is not working either.

I have tried shutting down and reopening a ew document, but still experiencing the same issues.

Correct answer by Roz_Malcolm | Community Beginner

Thanks for all the responses.

We ended up running an update as the indesign was 2017 and so that seemed to work!

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 16, 2018 0
Adobe Community Professional ,
Feb 16, 2018

Copy link to clipboard

Copied

With no stroke weight, you wouldn't see the frame after drawing it in Preview mode.

Did you have a stroke weight other than 0 pt selected when you started drawing? Are you drawing in Preview mode?

You can change stroke weight and color in the Control panel (shown below) or in the Stroke panel.

InDesign CC129.png

You can switch between Normal view and Preview view by choosing View > Screen Mode > Normal (or in the Screen Mode menu in the Control panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 1
Adobe Community Professional ,
Feb 16, 2018

Copy link to clipboard

Copied

If that's not the problem, you can also try restoring your InDesign preferences:

Trash, Replace, Reset, or Restore the application Preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
Community Beginner ,
Feb 16, 2018

Copy link to clipboard

Copied

Thanks.

But we are not in Preview Mode.

How do we restore the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
Adobe Community Professional ,
Feb 16, 2018

Copy link to clipboard

Copied

HI Roz:

Steve gave you the link to restore InDesign preferences directly above your last reply. But first, have hidden frame edges?

View > Extras > Show/Hide Frame Edges.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 4
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Thanks Barb. Exacly what I'm looking for. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Adobe Community Professional ,
Feb 16, 2018

Copy link to clipboard

Copied

One more thing to check:

Open your Layers panel. If you haven't on-purpose created layers, you have one layer called Layer 1. Spin it open to see all of the frames you have drawn but can't see. Click the selection indicator (the square on the far right) to select a frame.

Steve, Barb, and I are all pretty sure you have drawn frames and for some reason can't see them. But if they are actually not there, trashing preferences is the solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 0
Community Beginner ,
Feb 16, 2018

Copy link to clipboard

Copied

Thanks for all the responses.

We ended up running an update as the indesign was 2017 and so that seemed to work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2018 1