Highlighted

Funky Paragraph Style menu in control bar

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

My paragraph style disappears when I click on my page to highlight type. When I click off the page I am working on, to the sie of the InDesign window it reappears just as it should be. First noticed when I flowed in some copy and went to set a droop cap. As soon as I highlight the type, or even click with my cursor on the page I"m working on, the Paragraph Syle window on the right side disapears.

 

Probably something stupidly simple to fix, but I can't figure it out. I"m in Essentials Classic.

 

Any help would be appreciated.

Correct answer by Frans van der Geest ACP | Adobe Community Professional

Turn off auto collaps in Preferences.

TOPICS
How to, Type

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Funky Paragraph Style menu in control bar

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

My paragraph style disappears when I click on my page to highlight type. When I click off the page I am working on, to the sie of the InDesign window it reappears just as it should be. First noticed when I flowed in some copy and went to set a droop cap. As soon as I highlight the type, or even click with my cursor on the page I"m working on, the Paragraph Syle window on the right side disapears.

 

Probably something stupidly simple to fix, but I can't figure it out. I"m in Essentials Classic.

 

Any help would be appreciated.

Correct answer by Frans van der Geest ACP | Adobe Community Professional

Turn off auto collaps in Preferences.

TOPICS
How to, Type

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 23, 2020 0
Adobe Community Professional ,
Jun 23, 2020

Copy link to clipboard

Copied

Turn off auto collaps in Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0