Graphic Frame not showing "X" (Diagonal Lines)

Community Beginner ,
Sep 28, 2020

Copy link to clipboard

Copied

I do hope someone has the answer to this. When I draw a rectangle frame I cannot see the diagonal lines. This happens with both the rectangle tool as well as the rectangle frame tool, even when I format for graphic or object rather than text. Is there something in a setting somewhere that will fix this? Thanks for anyone who can help.

TOPICS
How to

Views

124

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Sep 29, 2020
rob day Adobe Community Professional , Sep 29, 2020
My capture below shows how Overprint Preview hides a Graphic Frame’s X. Preview, Bleed, and Slug Screen Previews also hide it.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

Try View menu > Extras > Show Frame Edges.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Pamela99 AUTHOR
Community Beginner ,
Sep 28, 2020

Copy link to clipboard

Copied

Thank you Diane,

 

That option is currently showing "Hide Frame Edge", so that is already active.

I just don't seem to be able to find a control anywhere for this.

Thanks for your response.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Can you share a screen grab of what you're seeing, with the object in question selected?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

My capture below shows how Overprint Preview hides a Graphic Frame’s X. Preview, Bleed, and Slug Screen Previews also hide it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

Turn off Overprint Preview and make sure the Screen mode is Normal.

 

Screen Shot 16.png

 

Screen Shot 18.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Pamela99 AUTHOR LATEST
Community Beginner ,
Sep 29, 2020

Copy link to clipboard

Copied

Thank you Rob,

 

That works 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more