Highlighted

Grey Boxes

Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Hi , so instead of images being shown on the In design document they are appearing as grey boxes with an X through the centre. I have changed the display performance to typical / high qaulity but that doesnt do anything. I have clicked on individual images to see if I can change the display perfomance but that also doesn't anything?

Please let me know what i need to do to see my images again! 

Thank you!

TOPICS
How to, Performance

Views

420

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Grey Boxes

Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Hi , so instead of images being shown on the In design document they are appearing as grey boxes with an X through the centre. I have changed the display performance to typical / high qaulity but that doesnt do anything. I have clicked on individual images to see if I can change the display perfomance but that also doesn't anything?

Please let me know what i need to do to see my images again! 

Thank you!

TOPICS
How to, Performance

Views

421

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 20, 2020 1
Most Valuable Participant ,
Apr 20, 2020

Copy link to clipboard

Copied

Did you check for missing links?

If you export the file to PDF, do they appear correctly (and in high res)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

So im peer assesing somene elses work and it turns out they have 71 missing links! could that be the reason that they are grey boxes not images?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
Adobe Community Professional ,
Apr 20, 2020

Copy link to clipboard

Copied

If you sent the file as IDML, then that is an expected result when they don't have access to the linked files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 1
Adobe Community Professional ,
Apr 20, 2020

Copy link to clipboard

Copied

Normally you will see a low-res proxy when links are missing. Are you changing the display performance to Typical/High Quality in the View menu, and have you deselected View > Display Performance > Allow Object Level Display Settings?

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0