Highlighted

Greyscale jpegs or psd images are going much darker when dropped in on indesign.

New Here ,
May 22, 2020

Copy link to clipboard

Copied

Hello,

 

I am working on the insides of a book that is illustrated with black and white images. The illustrator, however, forgot to supply greyscale images. When I convert her CMYK images to greyscale, there is more or less no change on photoshop. However, when I drop the new image in InDesign, it is MUCH darker. I can't leave it like this because the images will print too dark and not read well. I've tried converting JPEGs and PSDs and I have the same problem when importing on indesign.

 

The colour settings appear to be the same.

 

Indesign:

(Settings) Europe General Purpose 3

(Working Spaces) RBG - sRGB IEC61966-2.1

(Working Spaces) CMYK - Coated FOGRA39 (ISO 12647-2:2004)

(Colour management policies) RGB - Preserve Embedded Profiles

(Colour management policies) CMYK - Preserve Numbers (Ignore Linked Profiles)

(Conversion Options) Engine - Adobe (ACE)

(Conversion Options) Intent - Relative Colourimetric

'Black Point Compensation' is ticked.

 

Photoshop:

All the settings are the same as on InDesign.

(Working Spaces) Gray - Dot Gain 20%

(Working Spaces) Spot - Dot Gain 20%

 

I've attached an image of how I see the image on photoshop v. how dark it gets on indesign so you can see.

Does anyone know how I can fix this? Any help would be much appreciated.

 

Juliette

 

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

InDesign does not have grayscale color management. It display’s grayscale images as they will print on the Black CMYK plate when you have Overprint Preview turned on. With Overprint turned off grayscales are displayed as sGray (2.2 Gamma), which is useful for screen only projects.

 

If you turn on Oveprint Preview the grayscales will preview using your document’s assigned CMYK profile—Edit>Assign Profiles... Here are some related threads:

 

https://community.adobe.com/t5/indesign/exporting-rgb-cmyk-and-grayscale-to-print-pdf/m-p/10990825?page=1#M179498

 

 

https://community.adobe.com/t5/indesign/dot-gain-or-gray-gamma/td-p/8365606?page=1

TOPICS
Bug, How to, Print

Views

729

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Greyscale jpegs or psd images are going much darker when dropped in on indesign.

New Here ,
May 22, 2020

Copy link to clipboard

Copied

Hello,

 

I am working on the insides of a book that is illustrated with black and white images. The illustrator, however, forgot to supply greyscale images. When I convert her CMYK images to greyscale, there is more or less no change on photoshop. However, when I drop the new image in InDesign, it is MUCH darker. I can't leave it like this because the images will print too dark and not read well. I've tried converting JPEGs and PSDs and I have the same problem when importing on indesign.

 

The colour settings appear to be the same.

 

Indesign:

(Settings) Europe General Purpose 3

(Working Spaces) RBG - sRGB IEC61966-2.1

(Working Spaces) CMYK - Coated FOGRA39 (ISO 12647-2:2004)

(Colour management policies) RGB - Preserve Embedded Profiles

(Colour management policies) CMYK - Preserve Numbers (Ignore Linked Profiles)

(Conversion Options) Engine - Adobe (ACE)

(Conversion Options) Intent - Relative Colourimetric

'Black Point Compensation' is ticked.

 

Photoshop:

All the settings are the same as on InDesign.

(Working Spaces) Gray - Dot Gain 20%

(Working Spaces) Spot - Dot Gain 20%

 

I've attached an image of how I see the image on photoshop v. how dark it gets on indesign so you can see.

Does anyone know how I can fix this? Any help would be much appreciated.

 

Juliette

 

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

InDesign does not have grayscale color management. It display’s grayscale images as they will print on the Black CMYK plate when you have Overprint Preview turned on. With Overprint turned off grayscales are displayed as sGray (2.2 Gamma), which is useful for screen only projects.

 

If you turn on Oveprint Preview the grayscales will preview using your document’s assigned CMYK profile—Edit>Assign Profiles... Here are some related threads:

 

https://community.adobe.com/t5/indesign/exporting-rgb-cmyk-and-grayscale-to-print-pdf/m-p/10990825?page=1#M179498

 

 

https://community.adobe.com/t5/indesign/dot-gain-or-gray-gamma/td-p/8365606?page=1

TOPICS
Bug, How to, Print

Views

730

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 22, 2020 0
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

InDesign does not have grayscale color management. It display’s grayscale images as they will print on the Black CMYK plate when you have Overprint Preview turned on. With Overprint turned off grayscales are displayed as sGray (2.2 Gamma), which is useful for screen only projects.

 

If you turn on Oveprint Preview the grayscales will preview using your document’s assigned CMYK profile—Edit>Assign Profiles... Here are some related threads:

 

https://community.adobe.com/t5/indesign/exporting-rgb-cmyk-and-grayscale-to-print-pdf/m-p/10990825?p...

 

 

https://community.adobe.com/t5/indesign/dot-gain-or-gray-gamma/td-p/8365606?page=1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 2
New Here ,
May 22, 2020

Copy link to clipboard

Copied

Hello Rob,

 

Thank you for your help. Wow! There is a massive difference when I click overprint preview (I thought I had tried it...). 

Does this mean that I can trust the overprint preview more than when it's checked off? That is the closest resemblance to when it will be printed?

 

Thanks again for your time,

 

Juliette

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

Does this mean that I can trust the overprint preview more than when it's checked off? That is the closest resemblance to when it will be printed?

 

In general yes, but keep in mind that the CMYK soft proof depends on the accuracy of the document’s CMYK profile, and the accuracy or your system’s monitor profile. In your case you seem to be assigning Coated Fogra 39 to your document, so if the press is actually printing to that profile standard, and your monitor profile is accurate, the InDesign soft proof is as accurate as you’ll get.

 

Rather than using the default Dot Gain 20% in Photoshop you might consider using Black Ink Coated Fogra 39 instead. There are instructions in the linked threads on how to save and use Black Ink gray profiles.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
New Here ,
May 25, 2020

Copy link to clipboard

Copied

Hello Rob,

 

Thanks again for your time. Our printers do use Coates Fogra 39 I believe. When I go to colour settings on photoshop, and I click load gray (on CMYK or Gray working spaces) there is no option for Black Ink Coated Fogra 39. Is this something you would download off the internet?

 

Now that I am working with the Overprint Preview checked on, the greyscale images are all muted and have lost strength in the dark colour. Could I just go and add contrast to these images on photoshop? Or would changing the progile to Black Ink Coated help?

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0
rob day LATEST
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

When I go to colour settings on photoshop, and I click load gray (on CMYK or Gray working spaces) there is no option for Black Ink Coated Fogra 39.

 

Choose Load Gray... from Working Spaces>Gray dropdown menu, and navigate to your profiles folder and select the Coated FOGRA39 CMYK profile.

 

By default on OSX FOGRA39 should get installed in OSX/Library/Application Support/Adobe/Color/Profiles/Recommended

 

Screen Shot 38.png

 

When you load a CMYK profile as the Gray working space it will get a Black Ink - prefix.

 

Screen Shot 39.png

 

Could I just go and add contrast to these images on photoshop? Or would changing the progile to Black Ink Coated help?

 

Yes. You can either Assign the Black Ink profile, and color correct as needed, or Convert to Profile using the Black Ink profile as the destination. Convert will adjust the output numbers without changing the preview. in either case it would be wise to get a contract proof of the pages before you go to press.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0