grids lines everywhere :S

Oct 19, 2020

Copy link to clipboard

Copied

hello all -

i attempted to drag a ruler/guide onto my document and all of the sudden - my page went to sh*t!

how does one turn off all of these lines and symbols?

 

Capture.JPG

 
Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

You still have two visual aids enabled: frame edges and non-printing characters. 

 

  • View > Extras > Hide Frame Edges
  • Type > Show Hidden Characters

 

Personally, I keep all three on (guides too) while I'm working, but it's up to you.

 

~Barb 

TOPICS
How to

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

grids lines everywhere :S

Oct 19, 2020

Copy link to clipboard

Copied

hello all -

i attempted to drag a ruler/guide onto my document and all of the sudden - my page went to sh*t!

how does one turn off all of these lines and symbols?

 

Capture.JPG

 
Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

You still have two visual aids enabled: frame edges and non-printing characters. 

 

  • View > Extras > Hide Frame Edges
  • Type > Show Hidden Characters

 

Personally, I keep all three on (guides too) while I'm working, but it's up to you.

 

~Barb 

TOPICS
How to

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Oct 19, 2020

Copy link to clipboard

Copied

okay - sorted the lines. however, unable to sort the remains.Capture.JPG

okay - sorted the lines

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

You still have two visual aids enabled: frame edges and non-printing characters. 

 

  • View > Extras > Hide Frame Edges
  • Type > Show Hidden Characters

 

Personally, I keep all three on (guides too) while I'm working, but it's up to you.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 2
Oct 19, 2020

Copy link to clipboard

Copied

ah what a relief! thanks barb. 😉

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 1
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

We are always happy to help, Jónk.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 1
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

Recommend you leave all these guides turned on, and simply go into preview mode ( press "W" with Selection tool, not the Text tool, selected), which will cause all these guides to not display. Especially the frame edges can provide useful info when needed and Invisible characters, etc. so you can press "W" and see them again. Easy toggle back-and-forth.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 1