Highlighted

Guides not showing in Indesign

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I have an illustrator document with Guides. When I place this in InDesign, these lines are not visible. I tried, checking and unchecking Smart Guides. I have everything checked in the Preferences> Guides and Pasteboard. Please help. Thanks in advance.

Adobe Community Professional
Correct answer by nigelfrench | Adobe Community Professional

That is to be expected. Guides are nonprinting visual aids. You can show and hide Illustrator guides in Illustrator and you can show and hide InDesign guides in InDesign, but you will not be able to control Illustrator guides when viewing a placed Illustrator file in InDesign.

If you really need to see them, return to IL, make sure the guides are unlocked and choose View>Guides>Release Guides. BUT… they are no longer guides, but printable artwork.

If you put these "guides" on a their own layer in Illustrator, you can toggle the layer visibility of the placed AI file in InDesign using Object>Object Layer Options. 
Hope this helps.

Topics

How to

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Guides not showing in Indesign

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I have an illustrator document with Guides. When I place this in InDesign, these lines are not visible. I tried, checking and unchecking Smart Guides. I have everything checked in the Preferences> Guides and Pasteboard. Please help. Thanks in advance.

Adobe Community Professional
Correct answer by nigelfrench | Adobe Community Professional

That is to be expected. Guides are nonprinting visual aids. You can show and hide Illustrator guides in Illustrator and you can show and hide InDesign guides in InDesign, but you will not be able to control Illustrator guides when viewing a placed Illustrator file in InDesign.

If you really need to see them, return to IL, make sure the guides are unlocked and choose View>Guides>Release Guides. BUT… they are no longer guides, but printable artwork.

If you put these "guides" on a their own layer in Illustrator, you can toggle the layer visibility of the placed AI file in InDesign using Object>Object Layer Options. 
Hope this helps.

Topics

How to

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

That is to be expected. Guides are nonprinting visual aids. You can show and hide Illustrator guides in Illustrator and you can show and hide InDesign guides in InDesign, but you will not be able to control Illustrator guides when viewing a placed Illustrator file in InDesign.

If you really need to see them, return to IL, make sure the guides are unlocked and choose View>Guides>Release Guides. BUT… they are no longer guides, but printable artwork.

If you put these "guides" on a their own layer in Illustrator, you can toggle the layer visibility of the placed AI file in InDesign using Object>Object Layer Options. 
Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 30, 2020

Copy link to clipboard

Copied

Only visible content gets imported into InDesign. Guidelines are just that -- guides, for use with Illustrator.

 

If you want the exact same lines visible in InDesign after importing (and you do not mind that they will not work as guidelines -- because they are not), you will have to actually draw them as proper lines in the Illustrator document.

 

Do so on a separate layer so you can turn them off in InDesign, or else they will be visible in print.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 10, 2020

Copy link to clipboard

Copied

Hi there,

 

I hope your issue is resolved already but in case you need more assistance please reply to this thread. 

Else, if any of the solutions above helped, please confirm. 

 

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...