Highlighted

Half of the screen starts flickering when moving objects

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

System: Windows 10, version 2004, build 19041.388

InDesign: CC 15.1.1 x64

 

Hi,

I have a problem when I try to move an object (be it an image, a text box, a path, a group of multiple objects, whatever) and immediately bottom half of my screen starts flickering white and black. Unfortunately neither taking a screenshot nor using the good old print screen is able to capture it, so I've recorded the screen with my phone. Same thing happens when placing an image in Illustrator or using some of the tools in Photoshop (like the brush tool). All of them are up to date, CC versions. It's important to note that the problem appeared after I've updated my system from version 1903 to 2004. When it comes to the hardware, my laptop has 10th gen I5 Intel CPU and integrated graphics. I know, that Adobe programs are quite "hungry" when it comes to the GPU, but I hadn't had any problems with the peroformance whatsoever until I updated the system. Video of the issue below:

 

EDIT: My display and graphics drivers are up to date. The problem appears only in Adobe programs. No such issues in other GPU-dependent programs.

TOPICS
Bug

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Half of the screen starts flickering when moving objects

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

System: Windows 10, version 2004, build 19041.388

InDesign: CC 15.1.1 x64

 

Hi,

I have a problem when I try to move an object (be it an image, a text box, a path, a group of multiple objects, whatever) and immediately bottom half of my screen starts flickering white and black. Unfortunately neither taking a screenshot nor using the good old print screen is able to capture it, so I've recorded the screen with my phone. Same thing happens when placing an image in Illustrator or using some of the tools in Photoshop (like the brush tool). All of them are up to date, CC versions. It's important to note that the problem appeared after I've updated my system from version 1903 to 2004. When it comes to the hardware, my laptop has 10th gen I5 Intel CPU and integrated graphics. I know, that Adobe programs are quite "hungry" when it comes to the GPU, but I hadn't had any problems with the peroformance whatsoever until I updated the system. Video of the issue below:

 

EDIT: My display and graphics drivers are up to date. The problem appears only in Adobe programs. No such issues in other GPU-dependent programs.

TOPICS
Bug

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

hmmmm....how much space do you have?   Also are you using other apps at the same time?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

I have 300 GB free on my SSD, and around 3 GB of RAM left with InDesign and Firefox running.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0