Have to relink files every time I open document in Indesign

Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hope someone can help me with this. Every time I open an InDesign file it says the links to my imagery are missing, so I go in and relink them and save the file then for a short while it says that I have 0 errors and everything is good. But as soon as I close that InDesign File and reopen the exact same one it says that those same files are no longer linked. I've relink these files like 15 times, I'm not sure what is going on. Even sometimes if I am working within the file and it says 0 errors, within an hour of me working in that file it will say that I need to relink my files. How does that happen while I'm still in it and haven't touched those links. 

TOPICS
Bug, Performance

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

When was the last time the computer was rebooted?

 

Have you tried resetting preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

I reboot my computer regularly. I did look at my preferences, and I just checked that file handling had "Find Missing Links Before Opening Document" and "Check Links Before Opening Document" checked, and they are. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Is a server involved in your workflow or all all the files on your hard drive?

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

I was thinking that may be the problem. The imagery I am using is on our company VPN, which allows me to access all the company files. If I move the imagery I need to my desktop (I have a mac) would that solve the issue? 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

Yes!

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines