Highlighted

HELP! Automatic hyphens disappear when exporting pdf

Community Beginner ,
Jan 15, 2020

Copy link to clipboard

Copied

Help! All my automatic hyphens disappear when exporting a pdf. First I thought it was all hyphens but in closer inspection all soft- and discretionary hyphens remain. I've tried everything from uninstalling, downgrading, updating, restarting my computer... Nothing seems to work. I packaged the file and sent it to a friend and he was able to output a pdf with the hyphens, but I can't do it on my own inDesign (using the latest version, legit Cloud version)

I even contacted the adobe customer service chat and they denied it's a problem with inDesign. However, it definetly was a bug (still is) and I figured it out: I realized I had a stroke in my body text aligned "center", when I changed alignement to "outside" the problem dissapeared (and the hyphens reappeared). Such a strange bug (especially when the bug just appeared in the 2020 update). How Adobe messes up something like this is beyond me—I'm also dissapointed how the customer service didn't believe me.

Screenshot 2020-11-06 at 17.30.24.png

TOPICS
Bug, Import and export, Print, Type

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

HELP! Automatic hyphens disappear when exporting pdf

Community Beginner ,
Jan 15, 2020

Copy link to clipboard

Copied

Help! All my automatic hyphens disappear when exporting a pdf. First I thought it was all hyphens but in closer inspection all soft- and discretionary hyphens remain. I've tried everything from uninstalling, downgrading, updating, restarting my computer... Nothing seems to work. I packaged the file and sent it to a friend and he was able to output a pdf with the hyphens, but I can't do it on my own inDesign (using the latest version, legit Cloud version)

I even contacted the adobe customer service chat and they denied it's a problem with inDesign. However, it definetly was a bug (still is) and I figured it out: I realized I had a stroke in my body text aligned "center", when I changed alignement to "outside" the problem dissapeared (and the hyphens reappeared). Such a strange bug (especially when the bug just appeared in the 2020 update). How Adobe messes up something like this is beyond me—I'm also dissapointed how the customer service didn't believe me.

Screenshot 2020-11-06 at 17.30.24.png

TOPICS
Bug, Import and export, Print, Type

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 15, 2020 0
Adobe Community Professional ,
Jan 15, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

I have exactly the same problem!! Nothing is working. Can anybody help??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0
Community Beginner ,
Nov 06, 2020

Copy link to clipboard

Copied

I even contacted the adobe customer service chat and they denied it's a problem with inDesign. However, it definetly was a bug (still is) and I figured it out: I realized I had a stroke in my body text aligned "center", when I changed alignement to "outside" the problem dissapeared (and the hyphens reappeared). Such a strange bug (especially when the bug just appeared in the 2020 update). How Adobe messes up something like this is beyond me—I'm also dissapointed how the customer service didn't believe me.

Screenshot 2020-11-06 at 17.30.24.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 1
New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

wow that helped, thanks so much! I find so many bugs laltely in the newst update, super annoying – but you saved my day, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0
Community Beginner ,
Nov 09, 2020

Copy link to clipboard

Copied

That's nice to hear! So you had the exact same situation? Adobe customer service told me I was the first person to report this bug... Pretty wild to think that no one else wasn't having this problem :0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0