Help! My transparency is locked on weird settings

New Here ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

I'm working on a school project and have been trying to make new Layers but each time they have a weird Transperancy setting locked onto them. The Blending Mode is stuck at Multiple and the Opacity is at 50%. The color it defaults to is a light grey white that I also cannot change. I have tried changing all of these but whenever I use the Eyedropper to try and match the part I'm working on to another color from the image, it sets itself back to these new 'defaults' (this wasn't stated anywhere, that's how I'm dubbing them for now) and this also happens if I make a new layer. This wasn't an issue until an hour ago and have been using the program for a while. Nothing I try is working. I have managed to change the color manually but I need the Eyedropper to work so my project isn't just a mishmash of colors. 

Does anyone have any advice?

TOPICS
Bug, Performance

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

Which version of InDesign and OS?

Have you tried resetting the InDesign preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines