Highlighted

How do I adjust spacing between paragraphs in InDesign?

Enthusiast ,
May 03, 2015

Copy link to clipboard

Copied

I remember older versions of InDesign simply having an adjustment that would regulate the amount of space before or after a paragraph. What this did is just accept the return key as an end of paragraph and give the setting you choose, similar to setting line spacing and it was that easy. I see no icon showing setting the paragraph spacing in InDesign now, even a search on paragraph spacing has many tangent and complicated theories but nothing direct and simple. Is there a way to do this simply in newer versions of InDesign?

Hi Ken,

On the very left of your screenshot, you can see two icons - paragraph and character. At the moment, the character one is selected, so your control panel is showing options for that. If you click the paragraph icon below it, you will find the spacing controls that you want. It could be that you have a smaller screen that I do, because mine shows both character and paragraph options all the time.

Do pay attention though to paragraph styles. You can format your paragraphs using the control panel, select some of your paragraph text and then make a new paragraph style based on the selection. I know that we all go on about styles, and they might take a bit of getting used to, but they will save you heaps of time in the long run.

Good luck,

Malcolm

TOPICS
How to, Type

Views

23.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I adjust spacing between paragraphs in InDesign?

Enthusiast ,
May 03, 2015

Copy link to clipboard

Copied

I remember older versions of InDesign simply having an adjustment that would regulate the amount of space before or after a paragraph. What this did is just accept the return key as an end of paragraph and give the setting you choose, similar to setting line spacing and it was that easy. I see no icon showing setting the paragraph spacing in InDesign now, even a search on paragraph spacing has many tangent and complicated theories but nothing direct and simple. Is there a way to do this simply in newer versions of InDesign?

Hi Ken,

On the very left of your screenshot, you can see two icons - paragraph and character. At the moment, the character one is selected, so your control panel is showing options for that. If you click the paragraph icon below it, you will find the spacing controls that you want. It could be that you have a smaller screen that I do, because mine shows both character and paragraph options all the time.

Do pay attention though to paragraph styles. You can format your paragraphs using the control panel, select some of your paragraph text and then make a new paragraph style based on the selection. I know that we all go on about styles, and they might take a bit of getting used to, but they will save you heaps of time in the long run.

Good luck,

Malcolm

TOPICS
How to, Type

Views

23.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 03, 2015 0
Adobe Community Professional ,
May 03, 2015

Copy link to clipboard

Copied

You set the spacing under Indents and Spacing in Paragraph style options.

You can do it in the Control Panel, but you should always use paragraph styles, even for a small amount of text - it will save you a lot of work when you want to change something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2015 2
Enthusiast ,
May 03, 2015

Copy link to clipboard

Copied

I am so lost with this. I see a control panel across the top of the screen which shows various paragraph controls, indent, first line offset, etc... but nothing that shows spacing before and after the paragraph, I could not find this in styles either. I am missing something that is probably so obvious here, but am lost at this point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2015 0
Enthusiast ,
May 03, 2015

Copy link to clipboard

Copied

Hi Ken,

Your space before and after options are located here, but as Per Bernsten pointed out, you should be using paragraph stylesCapture.PNGCapture2.PNGin which case you should find it here.

Regards,

Malcolm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2015 1
Adobe Community Professional ,
May 03, 2015

Copy link to clipboard

Copied

Press F11 to bring up the Paragraph Styles panel,

Click the menu in the top right corner, and choose New Paragraph Style. Give it a name, and fill in the settings you need, including spacing.

Click OK, select the the text you want the style applied to, then click the style's name in the Paragraph Styles panel.

To edit the paragraph style, right click the style, and choose Edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2015 1
Enthusiast ,
May 03, 2015

Copy link to clipboard

Copied

Malcom, Thank You for going to the effort to show that screen shot, before I go about setting up paragraph styles, I want to see what was missing in my InDesign. As you can see, you have a lot more going with your panel at the top of the page. Something is not checked or included, but when I click on the far right icon I do not see which choice I should make to include the full set of choices you have showing. Here is my 'top of screen' panel...
Screen Shot 2015-05-03 at 9.59.46 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2015 0
Adobe Community Professional ,
May 03, 2015

Copy link to clipboard

Copied

You want the Paragraph Styles Panel: Windows > Styles > Paragraph Styles.

One way of using the panel is to format the text box in your document, select it, open the Paragraph Styles Panel and alt click the Create New Style Icon at the bottom of the Paragraph Style Panel and name the style in the Panel (you can also, of course, subsequently amend the style by opening the Paragraph Styles Panel by double clicking on the style you've named in the list of styles in the panel). This is for paragraphs, including headings. If you want to change a word or words within a paragraph, for example setting a word in italic, you use Character Styles. There are also Object, Cell and Table Styles available.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2015 1
Adobe Community Professional ,
May 04, 2015

Copy link to clipboard

Copied

Ken Nielsen ha scritto:

Malcom, Thank You for going to the effort to show that screen shot, before I go about setting up paragraph styles, I want to see what was missing in my InDesign. As you can see, you have a lot more going with your panel at the top of the page. Something is not checked or included, but when I click on the far right icon I do not see which choice I should make to include the full set of choices you have showing. Here is my 'top of screen' panel...
Screen Shot 2015-05-03 at 9.59.46 PM.png

Try to reset your workspace (top right corner). I see on your screenshot you have essentials

pull down manu > reset essentials

(you can choose one other workspace or setting your own one)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2015 1
LEGEND ,
May 04, 2015

Copy link to clipboard

Copied

Ken, from your screen shot it seems you have a fairly low resolution monitor. If you click the pilcrow button (paragraph sign) on the left end of the Control panel it will switch to paragraph controls and the missing fields should appear.

Another option would be to try clicking the menu button on the far right and choosing customize. If you turn off Quick Apply in the Control panel the paragraph controls may appear in it's place. The panel displays as many of the selected controls as will fit in the width on your screen but you don't get to choose the priority or arrangement.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2015 1
Enthusiast ,
May 04, 2015

Copy link to clipboard

Copied

Hi Ken,

On the very left of your screenshot, you can see two icons - paragraph and character. At the moment, the character one is selected, so your control panel is showing options for that. If you click the paragraph icon below it, you will find the spacing controls that you want. It could be that you have a smaller screen that I do, because mine shows both character and paragraph options all the time.

Do pay attention though to paragraph styles. You can format your paragraphs using the control panel, select some of your paragraph text and then make a new paragraph style based on the selection. I know that we all go on about styles, and they might take a bit of getting used to, but they will save you heaps of time in the long run.

Good luck,

Malcolm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2015 0
Enthusiast ,
May 04, 2015

Copy link to clipboard

Copied

I forgot to add - something to be aware of, and a pitfall that traps many, is that once you have paragraph (or any other type of styles) defined, beware of double-clicking them in order to edit them. Of course you can edit them this way, but if you have nothing selected and you double-click a style, then that style becomes the default for that document. I often see people asking why new objects they create have text wrap applied to them, or why text new or pasted text has unexpected attributes applied to it, and this if often the reason why. It's better to right click (or control-click if you're on a Mac) the style name in the palette

I hope that the above makes sense - let us know if you experience any difficulties.

Regards,

Malcolm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2015 2
Enthusiast ,
May 04, 2015

Copy link to clipboard

Copied

Every answer here has some element of being the 'correct answer,' but since I can only choose one, I chose the one that really answered my direct question. The choice between 'character' and 'paragraph' icons to the left of the screen gives me the full set of paragraph adjustments. Since I will not get my InDesign driver's license if I do not use 'styles' I actually tried that first and it works wonderfully, and I heed the warning about saving tons of work later if changes need to be made. InDesign is a wonderful program made more wonderful by the help of individuals, like those who chimed in here to help. I'm now officially on my way with this, partially caused by the fact that I am using a 15" MacBook Pro and the lack of screen real estate has hampered more than one area of publishing for me. Hats off and a big thank you to all who have brought their expertise to the table in answering my question to the full, with more in the bargain. I am deeply grateful and a happier user now.

Ken

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2015 0
New Here ,
Jun 19, 2019

Copy link to clipboard

Copied

great reply - the image with the red lines is so helpful!!! thanks Malcom!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2019 0
Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

>> You set the spacing under Indents and Spacing in Paragraph style options.

 

thank you!

Took me a few google searches to find this answer. It should be the #1 answer on the internet.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0