how do i convert my greys in my color document (k =48%) to greyscale for the printer?

Community Beginner ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Hi, I have an In Design document that has color and also grey in it. The printer asked me to convert my greys to greyscale, but I thought it was automatic because they are C=0 M=0 Y=0 and K=48. is there a step I'm missing? 

TOPICS
How to

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

There's nothing wrong with your color spec, so I'm not sure what they could be possibly complaining about, unless you selected a color management setting when creating your PDF that might have converted the colour to something else in the process. Check your PDF in Acrobat and open up Print Production > Output Preview and hover over the text and see what it says for the output. If it's anything other than your K 48, than you've somehow converted your colors when creating the PDF. What are your PDF export settings for Output > Colour Conversion currently?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Thank you for the reply. I followed your suggestions and it all came out as it was supposed to. I still don't know why the printer is asking me to do the "impossible" further step of the grayscale conversion on the grey parts. InDesign doesn't seem to have that option, only Illustrator. 

My PDF export settings are No Color Conversion. Could that be a problem? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

Your PDF shows your text as k48. There is no other way to specifiy this, so your file is as "correct" as it can be.

That being said: When you select No Color Conversion, your PDF will send everything in its current state. i.e. RGB images, etc, will stay in RGB, and CMYK objects will stay in CMYK as defined. This puts the onus of final conversion at the printer's end. The advantage is that the printer's prepress workflow does all the conversion and will (theoretically, if they have a properly set-up color managed workflow) give you better conversions on your RGB images to match their presses. Here lies the rub... I think what might be happening is whatever workflow/profile your printer's RIP is using is changing your document's CMYK colours as well as the RGB ones, due to a mismatch between what Output Intent Profile you have used with your document and what they are using in their RIP. e.g. If you have US Sheetfed Coated selected, and your printer's RIP is using a FOGRA Coated Profile with thier RIP is setup to convert all colours in a PDF file, your k48 will definitely change to something completely different. (see my attached)

 

The other way to handle this (and this is how I do my own work) is to select "Convert to Destination (Preserve Numbers)". This will leave your CMYK values alone, but as this will convert all your RGB to CMYK at YOUR end using the Destination Profile set in your InDesign, you want to make sure your Destination Profile is appropriate for your printing situation. (e.g. you wouldn't want to use a Profile meant for an uncoated stock if you're printing on coated). Your printer should be able to tell you what destination profile they use, so you can select it as your destination Profile in your PDF export, and if they have a custom one, they should send it to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Just to elaborate on RMG's advice, check and uncheck the black separation in the output preview tool, all gray & black type should vanish, if it doesn't, it's not black only. Also, under "Show:" you can choose to show RGB or CMYK.

output preview tool.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Thank you. I checked that out as well. It seems that all my greys and blacks disappear when I uncheck black, and the opposite occurs when I uncheck CMY, so that's a helpful test, too. CMYK is everything, no RGB. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines