Highlighted

How do I prevent an interactive text field copying style from a previous field?

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I have created an interactive text field with the text centred vertically in the field.

I want my next interactive text field to have the text start at the top of the box, but when I create another field it copies the 'centred' style.

I have tried setting a new one in a brand new document and copying it over but it still uses the 'centred' style. Can anyone help me remove this formatting please?

Correct answer by sparklemax | Community Beginner

Thanks Mike

No, I am not defaulted to centre and the text box was definitely 'top' aligned before I made it into an interactive field.

 

I have found a workaround which worked. I deleted all of my fields first. Then I created all of my default 'top' aligned fields first then created the 'centre' aligned ones after that. 

TOPICS
How to

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I prevent an interactive text field copying style from a previous field?

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I have created an interactive text field with the text centred vertically in the field.

I want my next interactive text field to have the text start at the top of the box, but when I create another field it copies the 'centred' style.

I have tried setting a new one in a brand new document and copying it over but it still uses the 'centred' style. Can anyone help me remove this formatting please?

Correct answer by sparklemax | Community Beginner

Thanks Mike

No, I am not defaulted to centre and the text box was definitely 'top' aligned before I made it into an interactive field.

 

I have found a workaround which worked. I deleted all of my fields first. Then I created all of my default 'top' aligned fields first then created the 'centre' aligned ones after that. 

TOPICS
How to

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
Adobe Community Professional ,
Sep 07, 2020

Copy link to clipboard

Copied

Are you actually defaulted to center? Would it help if you made paragraph styles to control the look and alignment of text? And of course, most fine-tuning of interactive text fields for PDF must be post-adjusted in Acrobat anyway.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0
Community Beginner ,
Sep 07, 2020

Copy link to clipboard

Copied

Thanks Mike

No, I am not defaulted to centre and the text box was definitely 'top' aligned before I made it into an interactive field.

 

I have found a workaround which worked. I deleted all of my fields first. Then I created all of my default 'top' aligned fields first then created the 'centre' aligned ones after that. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0