Highlighted

How to change preselected color in inDesign?

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

Every time I make är rectangle or a pen stroke in inDesign the programme changes to gradient. I´m really getting annoyed because I have to change to my chosen color for every stroke I make, how do I override it?

TOPICS
Bug, How to

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to change preselected color in inDesign?

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

Every time I make är rectangle or a pen stroke in inDesign the programme changes to gradient. I´m really getting annoyed because I have to change to my chosen color for every stroke I make, how do I override it?

TOPICS
Bug, How to

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2020 0
Adobe Community Professional ,
Nov 18, 2020

Copy link to clipboard

Copied

What is your default object style set to? (To change it, open the object styles panel, and drag the little box (the one without the T in it) next to the object style you want to use as default.)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 1
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

As far as I can see it is already set in black?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Adobe Community Professional ,
Nov 18, 2020

Copy link to clipboard

Copied

Open your InDesign without opened any document. Go to you color settings and change gradient applying to straight color. I think you have some gradient swatch applied by default (change to black swatch). Close and open InDesign again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

This could be it but in my color settings I only find how to change to different color modes and printing profiles (like "Coated FOGRA"). Where can I find gradient applying to straight color?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Geоrge LATEST
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

2020-11-19_14-24-20.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0