how to create <art> (Article) tag in InDesign before export to Accessible PDF

Explorer ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Hi ALL:

 

While Creating Accessible PDF most of the things I fixed in InDesign before exporting. But in Acrobat I manually creating <Art> article tag for each and every page. There is any possible way to create this tag InDesign while exporting.

Ganesh_Jouve_0-1612871414403.png

 

 

Thanks

Ganesh.R

TOPICS
How to, Import and export

Views

66

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

An <Art> tag is created every time a new article is created in InDesign's Articles Panel.

 

Be sure to learn how to use the Articles Panel for accessibility. Some key points:

  • Once it's invoked, everything in the entire INDD file must be in the panel, too (not necessarily in the same article). It's an all or nothing deal. Anything left out of the Articles Panel will not be tagged (and not artifacted, either).
  • It partly controls the Tag Reading Order in the PDF.
  • Before exporting to PDF, check the option in the Articles Panel to use it for the tagging order in the PDF.

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs |
Books & Classes | PubCom

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hi

 

Thanks for your reply

I have created 3 Articles in InDesign and Export to Interactive PDF in my pdf it shows only 1 article tag <Art>. This 3 page have text thread link. I need each page as a separate article. Now i am doing manually in PDF.

Screenshot 2021-02-11 at 5.18.24 PM.png

InDesign Screen shot

Screenshot 2021-02-11 at 5.18.15 PM.png

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Did you check the options to:

  • Include When Exporting. You'll find this option when you drag the 1st item into a new article.
  • Use for tagging order in Tagged PDF. This option is in the Articles Panel options menu.

 

You can learn how to use this Panel's features at https://helpx.adobe.com/indesign/using/articles-cs5-5.html

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs |
Books & Classes | PubCom

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hi 

 

I Already fixed that option in Articles panel menu, but still it shows me as a single article <Art>. Please confirm while exporting to PDF there will be one <Art> tag?

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines