How to disable arabic digits in character pallette

New Here ,
Jun 30, 2012 Jun 30, 2012

Copy link to clipboard

Copied

My interface is showing digits as arabic and when i try to use bullets and numbering - the digits show up in arabic.

how do i disable this?

my geographic location is currently israel. but I have no need whatsoever for arabic digits nor writing.

thanks

seth

Views

18.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jul 09, 2012 Jul 09, 2012

Likes

Translate

Translate
Adobe Community Professional ,
Jun 30, 2012 Jun 30, 2012

Copy link to clipboard

Copied

Shavua tov,

The digits pick up their style from the language the text is set to. If

you set the language to English, for instance, you'll get regular

digits. Alternatively (or indeed additionally), from the fly-out of the

character palette go to "digits" and select the type you want. It's

probably set to default right now.

HTH,

Ariel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2012 Jun 30, 2012

Copy link to clipboard

Copied

the digits are set to Native. I have no english option. only: Default, Native, Hindi, Arabic, Farsi.

Screen-Shot-2012-06-29-at-6.19.11-PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2012 Jun 30, 2012

Copy link to clipboard

Copied

So choose "Arabic" which is what we call regular digits (1234).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2012 Jun 30, 2012

Copy link to clipboard

Copied

sorry ariel - i tried arabic - it doesnt work. did you see my screenshot showing that the pallette too are displaying arabic font.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2012 Jun 30, 2012

Copy link to clipboard

Copied

Sorry. I realise I misunderstood. I thought you were saying that the

digits on the page are wrong.

If it's the digits in the actual character palette itself (as per your

thread title!), that means that you've installed InDesign with an Arabic

user-interface.

Apart from reinstalling a Middle Eastern version with an English

user-interface, I'm not sure what, if any, your options are.

Ariel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2012 Jun 30, 2012

Copy link to clipboard

Copied

Thanks Ariel!

I will try a reinstall

Shavuatov...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jul 08, 2012 Jul 08, 2012

Copy link to clipboard

Copied

Yoni

Did that work?

I would defiantly not tried that as a first choice.

I presume that only the character panel has Arabic on it.

What are the other panels in? English or Hebrew?

1st option try http://forums.adobe.com/thread/526990?start=0&tstart=0 Trashing preferences, probably will work.

2nd option If that doesn't help you can try http://www.indiscripts.com/post/2009/10/switching-indesigns-ui-language-in-windows but I'm not sure that will help either.

3rd option get in touch with WinSoft support. http://www.winsoft-international.com/en/support/support-contact.html That is presuming that you registered your product.

4th option do what Ariel suggested.

Let us know what happened and what did work.

Regards

Trevor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 08, 2012 Jul 08, 2012

Copy link to clipboard

Copied

I think there's some confusion here. That's not an Arabic UI. Those are icons and it's the CS6 UI for diacritic positioning.

There's nothing wrong here.

(And Winsoft no longer distributes ME.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

I tried deleting prefs and it didnt work.

HARBS: Are you saying this is normal - please look at attached screenshot of my cahracter pallette.

This looks like arabic to me and not an icon. Thanks.

pallette.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

i feel like a twit 🙂

Thanks for enlightening me. As my dad always used to say: when all else fails, read the manual.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

Yes. It's normal.

I asked for more generic icons, but other forces prevailed...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

Open Photoshop

Edit> Preferences > Type> 

Dialogue box will open

select Type >

click East Asian under 'Choose Text Engine Options'

Restart the Photoshop again. 
SOLVED 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines