Highlighted

How to disable the automatic tracking?

New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

I need to open two lines and I can´t manage the tacking manually, It keeps recalculating the whole paragraph!!

Adobe Community Professional
Correct answer by jmlevy | Adobe Community Professional

I am not sure to understand what you mean, but it seems that you should switch the paragraph composer to single line instead of Adobe paragraph composer (in the paragraph styles justification options or in the paragraph panel dropdown menu)

Topics

Performance

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to disable the automatic tracking?

New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

I need to open two lines and I can´t manage the tacking manually, It keeps recalculating the whole paragraph!!

Adobe Community Professional
Correct answer by jmlevy | Adobe Community Professional

I am not sure to understand what you mean, but it seems that you should switch the paragraph composer to single line instead of Adobe paragraph composer (in the paragraph styles justification options or in the paragraph panel dropdown menu)

Topics

Performance

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 17, 2020

Copy link to clipboard

Copied

Hi Lorena,

 

Thanks for reaching out. Would you mind sharing more information about your workflow? You may share screenshots or a small video of the process. It'll help us understand your issue better and assist accordingly. Please share version of OS & InDesign as well.

You may also check out this help article to know more about Track and review changes in InDesign. Hope it helps.

Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 18, 2020

Copy link to clipboard

Copied

I am not sure to understand what you mean, but it seems that you should switch the paragraph composer to single line instead of Adobe paragraph composer (in the paragraph styles justification options or in the paragraph panel dropdown menu)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Thanks a lot!! Have a nice day

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...