Highlighted

How to disable touch workspace on Indesign CC?

New Here ,
Mar 31, 2016

Copy link to clipboard

Copied

Hello, I recently upgraded to Indesign CC from a desktop version. The download is on my Win 10 laptop, which is NOT touch enabled. I am stuck in a touch enabled workspace. How can I revert to a regular mouse/cursor setup? Thanks

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Dalia: to disable the Touch workspace, click the word Touch in the top right of the screen, and select Essentials (or another favorite).

Malaev: to enable the Touch workspace, choose Window > Workspace > Touch or click the Touch button on the top right of your screen. If it isn't there, check your version.

Use your touch-enabled devices to comp your layouts anytime, anywhere. With the Touch Workspace, you can create your layouts using hand gestures that InDesign converts into graphics. The Touch Workspace is supported on all Microsoft Windows touch-enabled devices. Besides tablets, this also includes touch-enabled desktops or laptop computers. Use the intuitive touch gestures to draw shapes, add text, or image placeholders. You can also choose to add creative assets from the Creative Cloud Libraries to your comped layout.

Touch workspace in InDesign

Views

12.9K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

How to disable touch workspace on Indesign CC?

New Here ,
Mar 31, 2016

Copy link to clipboard

Copied

Hello, I recently upgraded to Indesign CC from a desktop version. The download is on my Win 10 laptop, which is NOT touch enabled. I am stuck in a touch enabled workspace. How can I revert to a regular mouse/cursor setup? Thanks

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Dalia: to disable the Touch workspace, click the word Touch in the top right of the screen, and select Essentials (or another favorite).

Malaev: to enable the Touch workspace, choose Window > Workspace > Touch or click the Touch button on the top right of your screen. If it isn't there, check your version.

Use your touch-enabled devices to comp your layouts anytime, anywhere. With the Touch Workspace, you can create your layouts using hand gestures that InDesign converts into graphics. The Touch Workspace is supported on all Microsoft Windows touch-enabled devices. Besides tablets, this also includes touch-enabled desktops or laptop computers. Use the intuitive touch gestures to draw shapes, add text, or image placeholders. You can also choose to add creative assets from the Creative Cloud Libraries to your comped layout.

Touch workspace in InDesign

Views

12.9K

Likes

Translate

Translate

Report

Report
Mar 31, 2016 0
Explorer ,
Jul 24, 2016

Copy link to clipboard

Copied

I can't enable touch workspace. Do you have solution?

Likes

Translate

Translate

Report

Report
Jul 24, 2016 0
Adobe Community Professional ,
Jul 24, 2016

Copy link to clipboard

Copied

Exactly what version of InDesign are you running? I think that is fixed in the current version InDesign CC 2015.4.

Likes

Translate

Translate

Report

Report
Jul 24, 2016 0
Adobe Community Professional ,
Jul 24, 2016

Copy link to clipboard

Copied

Dalia: to disable the Touch workspace, click the word Touch in the top right of the screen, and select Essentials (or another favorite).

Malaev: to enable the Touch workspace, choose Window > Workspace > Touch or click the Touch button on the top right of your screen. If it isn't there, check your version.

Use your touch-enabled devices to comp your layouts anytime, anywhere. With the Touch Workspace, you can create your layouts using hand gestures that InDesign converts into graphics. The Touch Workspace is supported on all Microsoft Windows touch-enabled devices. Besides tablets, this also includes touch-enabled desktops or laptop computers. Use the intuitive touch gestures to draw shapes, add text, or image placeholders. You can also choose to add creative assets from the Creative Cloud Libraries to your comped layout.

Touch workspace in InDesign

Likes

Translate

Translate

Report

Report
Jul 24, 2016 1
New Here ,
Feb 22, 2017

Copy link to clipboard

Copied

What if I run CC2017 and I cannot do anything because program is showing touchpad tutorial. I cannot do anything just kill the process. HELP

Likes

Translate

Translate

Report

Report
Feb 22, 2017 1
New Here ,
Feb 23, 2017

Copy link to clipboard

Copied

I had this same issue, and this helped me; I am using a Dell Inspiron 13 laptop. I disabled the touchscreen function, and InDesign works fine now. I may change it back later, but at least I can use InDesign for the moment. Hope this helps. I used the instructions in this link to disable the touchscreen.  How to Enable or Disable Your Computer’s Touch Screen in Windows 10

Likes

Translate

Translate

Report

Report
Feb 23, 2017 5
Participant ,
Mar 28, 2017

Copy link to clipboard

Copied

I have this same issue with Windows 8 - and the link above is of no help. I do not see any Touch Screen devices to disable, nor does the InDesign touch screen respond in any way. Hung on startup with CC 2017.

Likes

Translate

Translate

Report

Report
Mar 28, 2017 1
Explorer ,
Feb 09, 2018

Copy link to clipboard

Copied

Here is how to Completely disable the touch screen in Windows 10 Tablets

1 – Press windows key + x and a menu will open in left side of screen. Click on Computer management to open it.

2 – Once it opens, in the left menu locate device manager. Click on it.

3 – After clicking it, see in the right side. Click on Human Interface Devices. On clicking, It will expand. In the expanded list find HID-compliant touch screen. Right click on it and disable it. When asked to confirm, confirm it yes.

Source:- https://merabheja.com/disable-the-touch-screen-in-windows/

Likes

Translate

Translate

Report

Report
Feb 09, 2018 0
Most Valuable Participant ,
Feb 09, 2018

Copy link to clipboard

Copied

That's absolutely insane and defeats the entire reason for buying a touch enabled device.

This post is two years old and AFAICT, the original poster and a few others ran into some kind of bug.

Likes

Translate

Translate

Report

Report
Feb 09, 2018 2
New Here ,
May 31, 2020

Copy link to clipboard

Copied

This "solution" does not work. The screen is locked onto the touch interface "tutorial" and will not move or acknowledge any input at all from touch or mouse. I had to disable my touch interface to use InDesign (thank you kimd67305994). Let me be clear: I had to disable the touch interface to use InDesign AT ALL in ANY CAPACITY. It's clear this problem has not been resolved in over three years, and I should NOT have to disable my touch interface just to use InDesign. 

And just in case you're wondering, no, I do not want to use a touch interface for design. It's incredibly clumsy and inefficient. I would suggest you set it up as an opt-in, and don't force a "tutorial" on anyone who does not want it. 

Likes

Translate

Translate

Report

Report
May 31, 2020 0
Most Valuable Participant ,
May 31, 2020

Copy link to clipboard

Copied

I have no idea what you're talking about at this point. This is a four year old thread. If you're have a problem start a new one. This one has been asked and answered.

Likes

Translate

Translate

Report

Report
May 31, 2020 0
New Here ,
May 31, 2018

Copy link to clipboard

Copied

Just did a clean install of 13.1 and experiencing the same issue. InDesign opens by default into touch workspace with the help overlay on. The problem here is that the help overlay doesn't load correctly, and it prevents you from using the program. (On off domain systems it loads with no problems.) If you force close and reopen, or tab out and in then hit esc, you can regain functionality. Problem can be duplicated by clicking the ? icon at the top right to turn on the overlay again.

Likes

Translate

Translate

Report

Report
May 31, 2018 1
New Here ,
Dec 09, 2018

Copy link to clipboard

Copied

Just installed newest AI CC and am having the same problem. If I hover the mouse on the top right button it says "exit touch workspace
" but does not respond to mouse clicks. Im on windows 10 Pro.

Likes

Translate

Translate

Report

Report
Dec 09, 2018 0
Adobe Community Professional ,
Dec 09, 2018

Copy link to clipboard

Copied

This isn't the Illustrator forum. You need to go here to get help for AI CC:

Illustrator

Likes

Translate

Translate

Report

Report
Dec 09, 2018 0