How to eliminate/manage empty space left by footnotes?

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I can see, in many pages, empty spaces like in the example below. I feel that those spaces are created by the footnotes, like if they where "reserving" that area for a note. How can I eliminate those spaces and make the text flow until the end of the page?

Captura de Tela 2021-05-19 às 13.58.57.jpg

TOPICS
Bug, How to

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Perhaps you have Keep Options set to keep 3 lines together? 

Have you looked at Type > Document Footnote Options > Layout?

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

I suspect footnote 5 is on the first line on the right page. Enable Allow Split Footnotes in Type > Footnote Options > Layout. 

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines