How to fix a footnote spacing problem between the first and second lines

New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

I have a book with many footnotes. Oddly, some footnotes have just a little extra space between the first and second lines of the footnote (see photo, footnote 21 is OK, but footnote 22 has a tad more space). It is the same paragraph style. I have searched diligently and cannot find any discrepancy in any leading, font size, or other variable. Can someone show me how to fix this?

Screen Shot 2021-05-20 at 8.49.36 AM.png

TOPICS
How to

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Could you please send example .indd file? It is hard to answer without checking your file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Here is a sample, thank you. In this sample, footnotes 8, 10, 21, 40 and 42 are correctly formatted with no spacing error. Whereas, all the other footnotes containing 2 or more lines have too much space between the first and second lines of text. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

All you have to do is to change leading in Footnote Reference to 11 points. Now you have Automatic option selected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Or better leave it empty so leading will be determined by footnote text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Thank you, this gives me hope. Unfortunately I cannot find this. Where do I do this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

This is what I see in Footnote Options, but I do not see where I have selected an Automatic Option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Over here, in Character Styles panel.

1.jpg

2.jpg

Just select Automatic and delet it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Thank you. This worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

For the footnote reference style empty the field for the leading.
I would also recommend to empty all fields which are not different from the hsting paragraph style. The concept of InDesign Character Styles is, that only properties which are different from the hosting paragrpah style should be specified, all other fields, in your case font, leading, style, scaling, color, stroke are to much specification. Those information is not needed here. 

It seems to me, that you have learned to work with character styles in Quark Xpress. But InDesign’s concept is different.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Thank you for this. Nope, never used Quark Express. I moved from Apple Pages straight to InDesign. 😃

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Nevertheless, make character styles as simple as possible. Eg. You could make a character style red for red text in a specific paragraph style. If you specify everything it will be only to use in that paragraph style. But if your style specify only red, you can use the same character style for whatever host style it is applied.

 

In your case, the auto leading was in conflict with the fixed leading. As it was bigger than the normal leading, it was forcing the whole line away.

 

Another problem in your file is that you did many overrides in the text style. I would recommend to work with styles without overrides. Redefine or add styles.

 

Also your style hierarchy could be improved. Every paragraph style is based on no style. If you want to change some property global, you have to go to every single paragraph style and apply those changes. E.g. if you want to change the Minion Pro to Myriad Pro, you have to open every style and change the definition and because you did in your text manual overrides, you have to do it there again.

 

Better would be to have parent style. I use normally p for text to keep it short and create a child p.footnote, h1 and so based on the p style. If I change something in p all other styles inherit this property from p except those properties which have been changed in the other style.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

LATEST

This is very helpful, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines