Highlighted

How to Print Uncollated Copies in InDesign

New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

I feel like I’m going a bit crazy. I’m using InDesign CS6. I need to print a 2-part form that measures 8.5x11 and numbers in one position on each part. I am numbering it by simply having the page number on each copy. Now, here’s my problem: I need to print 2 copies of each page. So the printing would look like this: 1,1 2,2 3,3 4,4 etc. However, even with “Collated” unchecked in the Print dialog box, InDesign insists on collating the job no matter what I try. I've also exported to PDF and tried printing out of Acrobat, but am having the exact same issue.

 

Any suggestions?

I was just having the same problem. See if you can find a Sort/Group setting and change it to Group then they will come out uncollated.

 

Screen Shot 2020-04-23 at 2.22.20 PM.pngScreen Shot 2020-04-23 at 2.22.16 PM.png

Topics

How to, Print

Views

207

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to Print Uncollated Copies in InDesign

New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

I feel like I’m going a bit crazy. I’m using InDesign CS6. I need to print a 2-part form that measures 8.5x11 and numbers in one position on each part. I am numbering it by simply having the page number on each copy. Now, here’s my problem: I need to print 2 copies of each page. So the printing would look like this: 1,1 2,2 3,3 4,4 etc. However, even with “Collated” unchecked in the Print dialog box, InDesign insists on collating the job no matter what I try. I've also exported to PDF and tried printing out of Acrobat, but am having the exact same issue.

 

Any suggestions?

I was just having the same problem. See if you can find a Sort/Group setting and change it to Group then they will come out uncollated.

 

Screen Shot 2020-04-23 at 2.22.20 PM.pngScreen Shot 2020-04-23 at 2.22.16 PM.png

Topics

How to, Print

Views

208

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Guide ,
Apr 21, 2020

Copy link to clipboard

Copied

What you see in the Print dialog box varies, depending on what printer you have. The printer I use doesn't collate, so I don't have the "Collated" button you write about in your post. This might have to do with your printer software, so if you post what printer you use and your OS version, maybe someone with that printer can help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

I was just having the same problem. See if you can find a Sort/Group setting and change it to Group then they will come out uncollated.

 

Screen Shot 2020-04-23 at 2.22.20 PM.pngScreen Shot 2020-04-23 at 2.22.16 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...