How to remove Blue box around text

New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hi,

 

I'm new to using Indesign, I'm creating a document with some text, however there is a blue box around the text boxes, how do i turn this feature off?

 

Thank you.

 

Moved from Using the Community (which is about the forums) to the correct forum... Mod
To ask in the forum for your program please start at https://community.adobe.com/

TOPICS
How to

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Each text frame is displayed with a thin stroke and its color changes with the layer color, but in your case, it could be because there is an actual stroke. First check if this is still visible when you switch to preview mode with the W shortcut (not with the text tool…). If you still see it, check the stroke panel. Select the frame and remove the stroke.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

That looks more like a stroke than the frame outline. Could be a default stroke or it could be in an object style.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Thank you for responding. I don't have a stroke colour applied. When i switch to preview mode it does disapear though. Is there no other way to change this other than preview mode? 

 

Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

View > Extras and turn off frame edges but I would advise against that. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

It looks like you have a stroke color applied to your text box. Check that first by making sure the color is set to none. Also, check your master to see if there is a text box applied there with a stroke. Let us know if you fix the issue!

 

Sample-20.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines