How to remove blue highlights/outlining that surround a vector graphic that's been dropped in from illustrator

New Here ,
Jan 12, 2015 Jan 12, 2015

Copy link to clipboard

Copied

Does anyone know how to remove the blue highlights/outlining that appear around a vector graphic that's been dropped in from illustrator?

Views

26.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Oct 30, 2017 Oct 30, 2017
Hi,I hope you are asking about frame edges.. If that is the case choose View > Extras > Show/Hide Frame Edges.Thanks,RK Kommidi

Likes

Translate

Translate
Guide ,
Jan 13, 2015 Jan 13, 2015

Copy link to clipboard

Copied

Hi there,

if by "dropped in from Illustrator", you mean dragged or pasted, I suggest you don't use that way and use "Import" function instead.

cu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

The "import function" is the File > Place command, just in case that is not clear.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 13, 2015 Jan 13, 2015

Copy link to clipboard

Copied

Sit back, close your eyes and repeat after me: "there are no blue outlines".

InDesign shows the bounding box and/or outline of objects. That is a good thing -- how else would you be able to see a white object on a white page?

InDesign shows the bounding box and/or outline of objects not "in blue" but in the color of the layer they reside on. That means you can immediately see on what layer an object lies.

InDesign shows outlines around your "Illustrator" artwork, not because it comes from Illustrator but because you pasted it as native InDesign artwork, and so InDesign's rules apply. You should not be doing this in the first place "by default"; for regular artwork you can simply import the AI document.

Finally, if the blue outlines really, really bother you and you cannot imagine what your document would look like without and you don't "want" to place the original file, there are still plenty options left. Go into Preview mode (see? no helpful lines anywhere!), or select "Hide Frame Edges" in the View menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

Press the W key. W is for “Will someone get rid of these darned blue lines for me?”

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

Hi,

I hope you are asking about frame edges..

If that is the case choose View > Extras > Show/Hide Frame Edges.

Thanks,

RK Kommidi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Thank you RK!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

I know this man is a savior. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

LATEST

thanx ever so much and i don't know why that extras was checked. problem solved! be safe!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

This worked to show the edges, but the edges still disappear when moving the item. I liked that feature to show me where I'm moving an item to. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines