Highlighted

How to remove opening screen in Indesign

Enthusiast ,
Nov 12, 2019

Copy link to clipboard

Copied

When I open the latest Indesign (15.0) I get this screen. How do I get rid of it?Untitled-1.jpg

The old delete preferences fixed it.

TOPICS
How to

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to remove opening screen in Indesign

Enthusiast ,
Nov 12, 2019

Copy link to clipboard

Copied

When I open the latest Indesign (15.0) I get this screen. How do I get rid of it?Untitled-1.jpg

The old delete preferences fixed it.

TOPICS
How to

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 12, 2019 0
Most Valuable Participant ,
Nov 12, 2019

Copy link to clipboard

Copied

Edit > Preferences > General

Uncheck the first choice, Show home screen when no documents are open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2019 0
Enthusiast ,
Nov 12, 2019

Copy link to clipboard

Copied

Thank you Bob for your help but I'm afraid I have that unchecked. I have also tried checking and unchecking the other one--Use legacy new document..

Ian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2019 0
Enthusiast ,
Nov 12, 2019

Copy link to clipboard

Copied

The old delete preferences fixed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2019 0
rsh LATEST
New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

Ian, I'm assuming you've solved your problem by now. If not, this is where you'll find the fix to your problem.

Under "Window" column in InDesign you need to DESELECT "Application Frame" (at bottom of list, just above any current file you may have open). Hopefully, this helps someone else that's going nuts over this stupid frame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0