How to remove the border around an InDesign text frame

Community Beginner ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Hello,

I need help in removing border that appears around my text frame. I've looked at all the Text Frame Options and have changed all the setting and nothing is working to remove the .25in border that appears all around the text frame. Can someone please advise on how to fix this. 

LaRhonda

 

[Moving from generic Start/Help forum to the specific Program forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
How to

Views

3.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Community Beginner , Jan 18, 2020 Jan 18, 2020
Thank you for your response.   I was actually able to determine that the issue was in the Object > Styles. This is where you can remove the border / padding from a text frame. LaRhonda

Likes

translate

Translate

Translate
Community Beginner , Jan 18, 2020 Jan 18, 2020
No. There was no stroke it really was the settings in the Object > Styles panel. Once I select none for the framing, the border went away.  Thanks for your feedback. LaRhonda 

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

This is the poorly named Community Help forum (which is the forum for issues using the forums).

Please tell us what Adobe software you are using so that this can be moved to the proper forum for help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

InDesign. Also can you tell me how to post to that forum.  I've tried everything and just can't see to get to the right places.

 

Thanks,

LaRhonda

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

This is so basic, that I wonder if you took any time at all to actualy learn to use the software....

Buy a book, follow a online course, search Youtube about how to learn the very very basics of InDesign.

That said: change the stroke (not the fill) of the frame to [None] or to 0 pt.

 

 

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Hello,

 

I'm not sure why you replied if you were not going to offer help. Regardless of how long I've used this tool, there's always more to learn and just so happens, this is not a feature I'm familiar with.. . . which is why I turned to the community for assistance.

 

Please show more kindness in your responses.

 

LaRhonda

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Sorry, meant no disrespect. But I understand it is solved now, so that is good 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Hi LaRhonda,

well, you certainly checked if the stroke weight of the frame is set to 0 and the applied stroke color is [None].

Did you check if there is an effect applied to the frame? Or if the text itself is responsible for the border using Paragraph Borders and Shading in the applied paragraph settings or paragraph style?

 

Regards,
Uwe Laubender

( ACP )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

"well, you certainly checked if the stroke weight of the frame is set to 0 and the applied stroke color is [None]."

 

You think? 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Thank you for your response.  

 

I was actually able to determine that the issue was in the Object > Styles. This is where you can remove the border / padding from a text frame.

 

LaRhonda

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

"InDesign. Also can you tell me how to post to that forum."

Here is the link:

https://community.adobe.com/t5/indesign/bd-p/indesign?page=1&sort=latest_replies&filter=all

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

sound like you hae a stroke around your frame:

use the black arrow to select the frame, like this:

Screen Shot 2020-01-18 at 3.24.30 PM.png

 

if you look at the fill and stroke it should look like this:

Screen Shot 2020-01-18 at 3.24.15 PM.png

 

click on the stroke, it will look like this:

Screen Shot 2020-01-18 at 3.24.22 PM.png

 

on the swatches, go back to first screenshot. look at how black is selected? click none, it will look like below:

Screen Shot 2020-01-18 at 3.24.42 PM.png

 

hope this helps.

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

No. There was no stroke it really was the settings in the Object > Styles panel. Once I select none for the framing, the border went away.  

Thanks for your feedback.

 

LaRhonda 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Stuck with the same problem, went through all the forums reading every comment but none of them solved my problem, the stroke was set to 0, no fill, nothing at all. After giving myself a few minutes to really think about what could have possibly gone wrong, I finally realized I had View > extras > show frame edges turned on.

Hope this helps someone if they ever stuck with the same problem as me.

 

Regards,

Bikash Karki

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

You do not have the same problem and if you think you do, you are very new to the application. This is a basic view setting.

I strongly encourage you to get a good book or some basic training in InDesign. If this threw you, you're going to be in for a world of pain.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Thank for very much brother only your help me

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines