Highlighted

How to use CEP 10 with Indesign 15.1.2?

Explorer ,
Oct 08, 2020

Copy link to clipboard

Copied

Hello,

My extension depends on CEF and I would like to use Chromium 74.0.3729.157. Please let me know how can I make use of CEP 10 for it.

Following is not helping.

<RequiredRuntime Name="CSXS" Version="10.0" />


Thanks,

Paresh

TOPICS
Bug

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to use CEP 10 with Indesign 15.1.2?

Explorer ,
Oct 08, 2020

Copy link to clipboard

Copied

Hello,

My extension depends on CEF and I would like to use Chromium 74.0.3729.157. Please let me know how can I make use of CEP 10 for it.

Following is not helping.

<RequiredRuntime Name="CSXS" Version="10.0" />


Thanks,

Paresh

TOPICS
Bug

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 1
Explorer ,
Oct 08, 2020

Copy link to clipboard

Copied

Ya realized bit later. We need to wait for ID2021.

InDesign — CEP 10 is in Build (16.0.0.36).

 

Thanks,
Paresh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0