Highlighted

I can't see open Indesign CC files - URGENT

Community Beginner ,
Oct 24, 2017

Copy link to clipboard

Copied

Yesterday everything was fine. Today I opened indesign (CC 2017) and opened a file to work on and I can't see the file. Indesign says it is open, the panels etc are there but I can't see the file. I went to Creative Cloud and it said I had updates pending, so I updated hoping that might fix it (so I now have CC 2018) but the problem remains. I have restarted my Mac several times. I have tried unplugging my laptop from big monitor but the problem remains. I have tried opening other InDesign files and have the same problem all of them.

Please help as I urgently need to do some work and can't do anything at the moment as I can't see my file.

Thanks in advance!

Adobe Community Professional
Correct answer by CIA_Design | Adobe Community Professional

Hello, have you try this ? to reset the preferences.

  1. (Windows) Start InDesign and hold the keys Maj Sh+Ctrl+Alt. click yes
  2. (Mac OS) Start InDesign and hold the keys Maj Sh+Option+Command+Control

Views

7.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can't see open Indesign CC files - URGENT

Community Beginner ,
Oct 24, 2017

Copy link to clipboard

Copied

Yesterday everything was fine. Today I opened indesign (CC 2017) and opened a file to work on and I can't see the file. Indesign says it is open, the panels etc are there but I can't see the file. I went to Creative Cloud and it said I had updates pending, so I updated hoping that might fix it (so I now have CC 2018) but the problem remains. I have restarted my Mac several times. I have tried unplugging my laptop from big monitor but the problem remains. I have tried opening other InDesign files and have the same problem all of them.

Please help as I urgently need to do some work and can't do anything at the moment as I can't see my file.

Thanks in advance!

Adobe Community Professional
Correct answer by CIA_Design | Adobe Community Professional

Hello, have you try this ? to reset the preferences.

  1. (Windows) Start InDesign and hold the keys Maj Sh+Ctrl+Alt. click yes
  2. (Mac OS) Start InDesign and hold the keys Maj Sh+Option+Command+Control

Views

7.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 24, 2017 1
Most Valuable Participant ,
Oct 24, 2017

Copy link to clipboard

Copied

Before you reverted to more drastic methods, did you try any option in the Window > Arrange menu? It may be as simple as that the window containing your document got moved off-screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 1
Community Beginner ,
Oct 24, 2017

Copy link to clipboard

Copied

Thanks, Yes I tried the Window - Arrange menu, but it didn't help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

This helped me! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
Most Valuable Participant ,
Oct 24, 2017

Copy link to clipboard

Copied

Does this only happen with a single file, or do you not get to see any file at all?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
Adobe Community Professional ,
Oct 24, 2017

Copy link to clipboard

Copied

Hello, have you try this ? to reset the preferences.

  1. (Windows) Start InDesign and hold the keys Maj Sh+Ctrl+Alt. click yes
  2. (Mac OS) Start InDesign and hold the keys Maj Sh+Option+Command+Control

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 2
Community Beginner ,
Oct 24, 2017

Copy link to clipboard

Copied

What is the Maj key (on apple keyboard) Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
Adobe Community Professional ,
Oct 24, 2017

Copy link to clipboard

Copied

Shift i'm French sorry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
Community Beginner ,
Oct 24, 2017

Copy link to clipboard

Copied

thank you so much, that seems to have worked! Why would that have happened in the first place (was before I downloaded the update...)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
Adobe Community Professional ,
Oct 24, 2017

Copy link to clipboard

Copied

Sometimes it's a manipulation to do for everything in order. Updates are sometimes teasing! !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
Community Beginner ,
Oct 24, 2017

Copy link to clipboard

Copied

If I do Arrange - New window for xxxx.indd the file opens in a new window but I can't get the Control panel to view up when I do that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
New Here ,
Aug 21, 2018

Copy link to clipboard

Copied

THANK YOUUUUUUUU 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2018 0
Adobe Community Professional ,
Aug 21, 2018

Copy link to clipboard

Copied

You are welcome !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2018 0