I do not want Indesign documents to open in full screen mode

Community Beginner ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Hello,

I am using InDesign CS6 on Macintosh Sierra OS. Every time I start a new file or open an existing file, it fills my whole screen. I have to manually grab the lower right hand corner to make it smaller. I need to have access to my desktop and it makes it cumbersome to have to manually do this every time I'm working in Indesign. I've gone over the preferences and I am at a loss. Can I get some helpful tips from anyone out there?

Thank you

Nancy

Views

816

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Aug 09, 2017 Aug 09, 2017
I did have application frame unchecked. But...when I checked it, a gray screen appeared. I adjusted the size of the gray screen. Now when I create a new document or open an existing document, that document opens to the adjusted size that I am looking for. This works for me, thank you.

Likes

translate

Translate

Translate
Adobe Employee ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Hi,

Since you have not posted any screenshots of what the problem is i suggest you to reset/clean your cache and preferences(both). Troubleshooting 101: Replace, or "trash" your InDesign preferences

-Aman

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Aman, I can try that, however the other 2 workstations running Indesign have the same issue. They all open documents that take up the whole screen. The screen mode is set to normal.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

You could try turning off the application frame.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

To turn off the application frame, uncheck it in the Windows menu.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

I did have application frame unchecked. But...when I checked it, a gray screen appeared. I adjusted the size of the gray screen. Now when I create a new document or open an existing document, that document opens to the adjusted size that I am looking for. This works for me, thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I was searching all over for an answer to the document opening on the whole screen and thankfully the answer of unchecking the application frame worked. Great advice !!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines