i have a indesign document with a footer....

Community Beginner ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

the footer has the pages number as well as the logo but they a lock i want to change the font but its not letting me how can i unlock it ?

TOPICS
How to

Views

74.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Aug 10, 2017 Aug 10, 2017
Go to the pages panel, right click to bring up option, select "override all master page items". This should unlock the box.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

Go to the Master Page.

Window>Pages

And in the Pages Panle there are two sets of pages, one above the dividing line and one below the dividing line.

The set of pages above the dividing line are the master pages.

The ones below this line are pages of your document.

Click the master pages at the top of the dividing line to access the information in the footer.

Then click the page in the pages panel below the dividing line to access your page again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

http://www.layersmagazine.com/indesign-master-sheets.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

i tried but it doesnt let me edit the footer for some reason is locked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

its set on auto page numering

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

Do you mean you are seeing a little "lock" icon when you try to edit it?

In that case the object itself is locked. Select, right-click, select "Unlock Position".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2016 Jul 20, 2016

Copy link to clipboard

Copied

THANK YOU !!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

it doesnt even let me select it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

Are you onthe master page (double clcik the master page name in the panel)? Is that master based on another master?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

Obviously, you didn't create the document yourself ... I can think of a few tricks to stun anyone else trying to mess with my docs

Why not ask whoever made it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2016 Sep 12, 2016

Copy link to clipboard

Copied

@Jongware I'll tell you why.. because when someone leaves a job .. you are not supposed to contact them!!! .. duh.   People just looking for help ... not being told "Why don't you called the person who designed it"  ::thumbs down::

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 13, 2016 Sep 13, 2016

Copy link to clipboard

Copied

Why wouldn't you contact them? How was Jongware to know that you left a job and can't get in touch with people?

It's usually a good idea to ask who designed it, as there's numerous ways to lock down items in InDesign, and some are quite sneaky.

All anyone has done here is tried to help you out - there's no need for snarky replies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2010 Apr 07, 2010

Copy link to clipboard

Copied

i figure out lol pretty simple the only thing was to select the layers window and take the lock out i feel dumb but thanks to all of you for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

LATEST

Oh my god thank you SO much, I've been trying to follow all the advice in this thread and this is the first one that worked 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2016 Jun 22, 2016

Copy link to clipboard

Copied

The first response is correct - go to the pages tab, and double click on the page style of the  pages with the footer. Then go to the footer and you should be able to change it. You will not be able to do so outside of the master page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2017 Aug 10, 2017

Copy link to clipboard

Copied

Go to the pages panel, right click to bring up option, select "override all master page items". This should unlock the box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2018 Aug 02, 2018

Copy link to clipboard

Copied

Thank you. This was absolutely the only thing that worked after reading through this entire thread. Much appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines