I have a problem with InDesign's newest update

New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

As I said I have a problem, all my Indesign files from 2019-2020 have for some reason turned into Ai files that I cannot open, even though when I click on the file properties it states its an INND file. Of course if I recently opened the file in Indesign it will open if I click on it through the app, but I tried saving and saving as a copy, but nothing works. For some reason they all look like thisScreenshot 2020-11-11 175800.jpg

TOPICS
Bug

Views

87

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 26, 2020 Dec 26, 2020
On Windows: Right-click on the file and go to the Open With > Choose Another App menu. (Don't select InDesign if it shows up in the Open With menu--make sure you select Choose Another App.)Click the "Always use this app to open .INDD files" checkbox. Select InDesign from the list of programs. If ID doesn't show up, click More Apps; if it still doesn't show up, click on Look for Another App on This PC and look in the Programs folder.   The process is similar on MacOS: Right-click on the file and ...

Likes

translate

Translate

Translate
Adobe Employee ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

Hi there,

 

Apologies for the delayed response. This looks like a file association issue. Hope your issue is resolved by now. If it isn't, please follow instructions given on this help article(https://helpx.adobe.com/in/x-productkb/global/file-associations-broken-uninstall-applications.html) & let us know if it helps.

 

Regards,

Ashutosh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

On Windows:

  1. Right-click on the file and go to the Open With > Choose Another App menu. (Don't select InDesign if it shows up in the Open With menu--make sure you select Choose Another App.)
  2. Click the "Always use this app to open .INDD files" checkbox. 
  3. Select InDesign from the list of programs. If ID doesn't show up, click More Apps; if it still doesn't show up, click on Look for Another App on This PC and look in the Programs folder.

 

The process is similar on MacOS:

  1. Right-click on the file and go to Get Info (or use Command-i).
  2. Near the bottom of the dialog box, you will see an Open With section; expand the section.
  3. Click the Always Use checkbox.
  4. Select your InDesign from the list or, if it doesn't show up, search for it in the Applications folder.

 

It should work right away, but sometimes, you might need to restart for the icons to update.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines