I saved to PDF, and it was no problem review in computer. But lost some text when I printed it out.

New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

I used InDesign to finish a report, and saved it to PDF so I could mail it to the print store to printed it out.

The PDF file looked fine in Acrobat DC, but when it printed out, some of the text were missing.

Is there setting I can change to avoid the problem when I save the InDesign file to PDF?

Thanks a lot~

 

Shu-han截圖 2021-03-02 下午4.31.05.png

TOPICS
Print

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 02, 2021 Mar 02, 2021
The white type is likely set to overprint (Window> Output> Attributes). To see the overprinting in InDesign, you need to go to View> Overprint preview, to see the overprinting in Acrobat, the page display preference to show overprinting should be set to Always.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

You would normally Export to Adobe PDF (Print) or use one of the Adobe PDF Presets, how did you produce your PDF?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Thanks for replying,
I exported my PDF by using Adobe PDF (Print), and used the default settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

The white type is likely set to overprint (Window> Output> Attributes). To see the overprinting in InDesign, you need to go to View> Overprint preview, to see the overprinting in Acrobat, the page display preference to show overprinting should be set to Always.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the help!
Not familiar with the overprint function.
Problem solved! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines