ICC profile not recognized by indesign when updating images

New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hi everyone,

I receive indd layouts from a client. Then I update his images with mines, which have the correct ICC profile for the printer. But this ICC profile is not recognized by InDesign, the links info tab just says: "Document RGB space"...

When I create myself a layout, no such kind of problem, the profile is well recognized.

I found ways to override the problem, but not very convenient. I'd prefer to solve it at the start of the process.

Can anyone help, please?

TOPICS
Import and export

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 28, 2021 Mar 28, 2021
That would happen if the RGB Color Management Policy was set to Off when the document was created. Check your Color Settings and make the RGB Policy is set to Preserve Embedded Profiles before you make your document. There‘s also a color management bug with the latest update that turns off color mangement. See this; https://community.adobe.com/t5/indesign/color-settings-reverting-to-emulate-adobe-indesign-2-0-cms-off/m-p/11908713#M418778

Likes

Translate

Translate
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

That would happen if the RGB Color Management Policy was set to Off when the document was created. Check your Color Settings and make the RGB Policy is set to Preserve Embedded Profiles before you make your document.

 

There‘s also a color management bug with the latest update that turns off color mangement. See this;

https://community.adobe.com/t5/indesign/color-settings-reverting-to-emulate-adobe-indesign-2-0-cms-o...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

LATEST

Thanks a lot Rob, you're very helpful.

I'm gonna check that with my client.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines