Highlighted

Image Cutting Off When Exporting

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

I have my cards for my card game created in InDesign. However, I have a couple cards that when I export them are having the side of their image cut off and leaving white space (about a 1/4 inch). Michael is on the left, and Isaac is on the right.

Any thoughts on how to fix this?

Thank you.Screenshot (87).pngCards20.pngCards22.png
Adobe Community Professional
Correct answer by Luke Jennings3 | Adobe Community Professional

It's possible your images are not filling the bleed area and you are including the bleed when exporting. In your document setup, set your bleed to .125". In your PDF export settings, select Crop Marks, .125" Offset and Use Document Bleed Settings. You can view your InDesign page in Normal or Preview mode, when using Preview mode, you will not see the bleed. Finally, you can turn the trim and bleed lines on and off in Acrobat using the Output Preview tool, making it easy to check for proper bleed.

Bleed.png

Topics

Performance

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Image Cutting Off When Exporting

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

I have my cards for my card game created in InDesign. However, I have a couple cards that when I export them are having the side of their image cut off and leaving white space (about a 1/4 inch). Michael is on the left, and Isaac is on the right.

Any thoughts on how to fix this?

Thank you.Screenshot (87).pngCards20.pngCards22.png
Adobe Community Professional
Correct answer by Luke Jennings3 | Adobe Community Professional

It's possible your images are not filling the bleed area and you are including the bleed when exporting. In your document setup, set your bleed to .125". In your PDF export settings, select Crop Marks, .125" Offset and Use Document Bleed Settings. You can view your InDesign page in Normal or Preview mode, when using Preview mode, you will not see the bleed. Finally, you can turn the trim and bleed lines on and off in Acrobat using the Output Preview tool, making it easy to check for proper bleed.

Bleed.png

Topics

Performance

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2020 0
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Are you trying to output them as spreads? Or stacking them up somehow so multiple cards are output on one sheet? Or printing them one at a time?

 

Try this: export them as single pages, and when you output/export them click on the Marks and Bleeds section to the left of the Print/Export Adobe PDF dialog box you see when outputting them and select the Crop Marks and Bleed Marks check boxes in the Marks section. Then set the four Bleed edit boxes to .25 in. Output the files and check the end results. The Crop Marks will define the edge of the defined page/sheet. If you see an offset within the closest tick marks, it means that the placed elements are not inside the defined page size. If you see the image between the inside and outside tick marks (the bleed marks), the whole file is offset. If you see an offset and there is no image beyond the inside tick marks, you need to adjust the edges of your image frame and reposition the element(s) where you want them to be.

 

In short, printing with the crop and bleed marks will let you know if you have the whole card offset on the page or if the image frame is cropped and not letting you output your entire image. Please try this and let us know how it's working out for you. Hopefully we can help you massage your problematic card pages and get you where you want to be.

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Adobe Community Professional ,
Jul 14, 2020

Copy link to clipboard

Copied

It's possible your images are not filling the bleed area and you are including the bleed when exporting. In your document setup, set your bleed to .125". In your PDF export settings, select Crop Marks, .125" Offset and Use Document Bleed Settings. You can view your InDesign page in Normal or Preview mode, when using Preview mode, you will not see the bleed. Finally, you can turn the trim and bleed lines on and off in Acrobat using the Output Preview tool, making it easy to check for proper bleed.

Bleed.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Adobe Employee ,
Jul 20, 2020

Copy link to clipboard

Copied

Hi there,

 

I'm hoping that the issue is resolved for you. 

If any of the above-mentioned solutions or suggestions helped, please mark them correct.

If not, do let us know so that we can assist you further.

 

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0