Image error - Only see image when exporting to PDF

New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Hello, novice Indesign user.  

I only see this image when I export to pdf.  I cannot see the image on the actual page layout nor can I see it in MasterPages.  I am multiple Indd files in a book folder and when I export the book to pdf.  I see the "ghost" image.  If I export the individual layout to pdf, the "ghost" image does not appear.  Image appears in the bleed section of page.  I checked different postings and cannot find a solution.  Any help/guidance is greatly appreciated.

 

  image_error.png

TOPICS
Bug, How to

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 10, 2021 Jan 10, 2021
It looks like you are seeing the shadow and a sliver of a frame from the left side facing page, this is to be expected when you have bleed on all sides of the page. If this is the problem, change the inside bleed to 0 when exporting your book to PDF. Note, you can turn on the trim & bleed boxes in Acrobat, which can help you identify the page trim line (Tools> Print Production> Output Preview).

Likes

Translate

Translate
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Which version of InDesign and OS?

I think we’d need to see the InDesign document to sort this out -- maybe you could post a link.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

LATEST

It looks like you are seeing the shadow and a sliver of a frame from the left side facing page, this is to be expected when you have bleed on all sides of the page. If this is the problem, change the inside bleed to 0 when exporting your book to PDF.

Note, you can turn on the trim & bleed boxes in Acrobat, which can help you identify the page trim line (Tools> Print Production> Output Preview).

inside bleed.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines