Highlighted

Images look darker in inDesign than Photoshop

New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

Hi - Does anyone know why an image might look darker in InDesign than in Photoshop?

I've synced my color profiles in Bridge and both documents are seyt up as CMYK.

 

Left = Orignal Jpeg   
Right = How it appears in Indesign + Pdf from InDesign.

 

 

Screenshot 2020-10-02 at 16.59.48.png  Screenshot 2020-10-02 at 16.59.54.png

 

 

Please someone help me! :'(

TOPICS
Print

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images look darker in inDesign than Photoshop

New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

Hi - Does anyone know why an image might look darker in InDesign than in Photoshop?

I've synced my color profiles in Bridge and both documents are seyt up as CMYK.

 

Left = Orignal Jpeg   
Right = How it appears in Indesign + Pdf from InDesign.

 

 

Screenshot 2020-10-02 at 16.59.48.png  Screenshot 2020-10-02 at 16.59.54.png

 

 

Please someone help me! :'(

TOPICS
Print

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2020 0
Adobe Community Professional ,
Oct 02, 2020

Copy link to clipboard

Copied

I've synced my color profiles in Bridge and both documents are seyt up as CMYK.

 

Sync’ing Color Settings with Bridge wouldn’t necessarily have an affect on existing documents. Documents are color managed by their assigned profiles (Edit>Assign Profiles not Color Settings).

 

Also InDesign doesn’t have a document color space. Native colors and placed objects can be a mix of RGB, CMYK, Lab, and placed objects can have their own embedded profiles that affect the preview of that placed object.

 

You can select the JPEG and check its profile in the Links Info panel. To get a match the JPEG’s Photoshop assignment should show in the Link Info. If it is listed as Document CMYK that means the InDesign document’s assigned CMYK profile is being used.

 

Screen Shot 9.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 1
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Thanks so much for helping with this Rob 🙂

 

I had already assigned the profile from the image (Forgra39 ISO etc..) to the document in InDesign, but the issue still happens.

 

Is there anything I could be missing?

 

Thanks again

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

Can you select the image and show a screen capture of your Link Info panel? like this

Screen Shot 1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Thanks Rob, I see what you mean.

 

The Link info is still saying 'Document CMYK' when I've gone through in PS + ID and chosen 'FOGRA39..' as much as possible.

 

Is there something else that could be overriding it?

 

Thanks again 🙂

 

Screenshot 2020-10-05 at 16.21.50.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

When you create a document, the color management policies you have set in Color Settings get saved with the document. The CMYK Policy Preserve Numbers (Ignore Linked Profiles) will ignore embedded profiles and use your document’s assigned CMYK profile instead—set in Edit>Assign Profiles...

 

Screen Shot 2.png

 

If you have indeed assigned FOGRA 39 in Edit>Assign Profiles... and still have a mismatch, that tells me there is not a profile embedded with the image. When there is no profile assigned to the image, Photoshop falls back to its Color Settings Working Space for the profile and color preview, which could be anything.

 

Here you can see the copy on the right has no profile assignment, so it is falling back to my Color Settings’ profile which happens to be US Sheetfed Coated.

 

Screen Shot 3.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Yep, that worked. I went back to the start in Photoshop and this was the issue.

 

Thanks very much for your help. You made my first Adobe support community experience a very positive one!

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

After you sync'd the settings, did you double-check that the View>Proof Setup is set to Working CMYK or Document CMYK--and then did you turn on Proof Colors?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

It was set to "Working CMYK - Coated FOGRA39..."

 

I didnt have Proof Colours ticked, but have now done this 🙂

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

Just to clarify, you can but don’t have to use Proof Setup unless you wanted to see how the document would print to a different device—something other than a press running to the FOGRA39 standard. Simply turning on Overprint or Separation Preview soft proofs all document color (RGB, Lab, or CMYK) in the document’s assigned CMYK profile space.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

That's true for InDesign, but if making a comparison between ID and Photoshop, one would need to do it in PS--no?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
rob day LATEST
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

Yes, if the image is RGB and you want to see if there will be a color change on a conversion to a CMYK space, but the OP has already made the conversion to CMYK, so the image’s assigned CMYK profile would soft proof the output without Proof Colors turned on.

 

Of course it would be better not to make the conversion to CMYK in Photoshop, place profiled RGB, and let the conversion to the correct CMYK space happen on an ID export. In that case InDesign’s Overprint Preview would soft proof the conversion to the document’s FOGRA 39 profile.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 1