Images not displaying when in non-square/rectangular frames in updated InDesign

Community Beginner ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Hi, is anyone else experiencing the same issue as I'm having since installing the latest InDesign update (16.2.1) in that images that are conatined within circular or other non straight-edged image boxes are not displaying at all? I get either a black box or no box/frame at all. The frame is there because when I hit Select All I can see it but the image simply won't display at all, whatever the Appearance setting is on. However, if I create a JPEG or PDF from the document, the image appears in the PDF or JPEG OK. It's some sort of display issue only, but it's damned frustrating!!

Views

219

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 04, 2021 Jun 04, 2021
Hi raldred65, are you on Mac OS ? Then try to switch between GPU Preview or Preview on CPU or disable GPU support from InDesign's preferences: https://helpx.adobe.com/indesign/using/gpu_performance.html Regards, Uwe Laubender ( ACP )

Likes

Translate

Translate
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the InDesign forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Aah, thanks for doing that for me - much appreciated. : )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Hi raldred65,

are you on Mac OS ? Then try to switch between GPU Preview or Preview on CPU or disable GPU support from InDesign's preferences:

https://helpx.adobe.com/indesign/using/gpu_performance.html

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Yes, Im on Mac OS 10.4.6 Mojave. Thanks, I'll give your suggestion a go and see if that solves the issue. I'm also encountering other preview errors now when I switch between magnification views eg. photo images disappear from screen or panels that are filled with a colour appear empty!!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

 Hi Uwe, as you suggested, I unchecked the GPU Preview in InDesign Preferences and it worked!! All image and colour boxes showing their content again. Thanks for your help! : )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

Hi raldred65,

best do a bug report at InDesign UserVoice:

https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines