Highlighted

Images not showing when published online.

New Here ,
May 20, 2020

Copy link to clipboard

Copied

When I publish I document online grey boxes are showing up in place of the images.

 

I've viewed the link on various browsers and nothing changes.

 

Link to file 

 

All the images are linked correctly in the document, and I believe I'm setting it up correctlyScreenshot 2020-05-20 at 10.13.06.png

Screenshot 2020-05-20 at 09.53.13.pngScreenshot 2020-05-20 at 09.53.41.pngScreenshot 2020-05-20 at 09.54.52.png

 

 

 

 

 

 

 

System: Mac OS.

Using the latest InDesign,

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi Michael,

would you please do another test with your document and publish online again?

Could be that the service had some difficulties the last days.

 

200522-1-AdobeServicesStatus.PNG

 

Source: https://status.adobe.com/#

 

Regards,
Uwe Laubender

( ACP )

Topics

Publish online

Views

570

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images not showing when published online.

New Here ,
May 20, 2020

Copy link to clipboard

Copied

When I publish I document online grey boxes are showing up in place of the images.

 

I've viewed the link on various browsers and nothing changes.

 

Link to file 

 

All the images are linked correctly in the document, and I believe I'm setting it up correctlyScreenshot 2020-05-20 at 10.13.06.png

Screenshot 2020-05-20 at 09.53.13.pngScreenshot 2020-05-20 at 09.53.41.pngScreenshot 2020-05-20 at 09.54.52.png

 

 

 

 

 

 

 

System: Mac OS.

Using the latest InDesign,

Adobe Community Professional
Correct answer by Laubender | Adobe Community Professional

Hi Michael,

would you please do another test with your document and publish online again?

Could be that the service had some difficulties the last days.

 

200522-1-AdobeServicesStatus.PNG

 

Source: https://status.adobe.com/#

 

Regards,
Uwe Laubender

( ACP )

Topics

Publish online

Views

571

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2020 0
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

When I view this on Safari Mac, I see animated images, not gray boxes. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

display.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 1
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

Hi Diane,

on page 1 of the linked publish online site we can see one single gray frame with an x at bottom left.

Pages 2 to 5 are showing gray frames only. All thumbnails of the page previews are showing gray frames.

Something's definitely wrong.

 

FWIW: We could only test if we would have access to a packaged InDesign document with all the placed and linked files.

 

Hm. Michael, are the images placed from a Creative Cloud Libraries library?

If yes, could you test a changed workflow where you place the files from your harddisk?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 1
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

Hi Michael,

would you please do another test with your document and publish online again?

Could be that the service had some difficulties the last days.

 

200522-1-AdobeServicesStatus.PNG

 

Source: https://status.adobe.com/#

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 1
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi, Uwe,

 

I also had a problem with images publishing online. I had some wrong images in the document and changed them. When uploading the document everything's OK, but the file is showing the old images (and the right ones in thumbnails). It seems it's impossible to show the newer ones.

 

I've tried with Replace link and uploading a new document several times, with several browsers and nothing happens… It still shows the older images instead of the newest. Have you ever experienced this issue?

 

Thanks in advance!

 

(I'm new to this forum and I don't know how to create a new thread so I wrote here because it's closely related to my issue. Sorry if it's not the place) I cannot post the images due to the client's privacy.

 

Working from MacOs El Capitan and InDesign CC2018

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi Michael,

hi Abel,

it's very likely that the cause for this issue was not the availability of the service, but your viewing options.

I would say it's a bug with InDesign's feature Publish Online.

 

Try the following that was the solution in another case that was reported lately:

Set your view settings of the pages to "High Quality" and try to Publish Online again.

Please come back to report if this makes a difference.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Just to clarify Uwe's answer, you might try publishing at hi res. In the Advanced pane of the Publish Online dialog, choose Resolution > HiDPI. Let us know if that helps. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi Diane,

I'm not sure about that. I really think it's InDesign Low Quality viewing options that could provoke this issue.

But of course there might be other factors as well. Have to test this.

 

Regards,
Uwe Laubender

( ACP )

 

EDITED

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0