Import problems with InDesign 16.3.1

Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi there all.  I updated to the latest version of InDesign last week and am now having major issues when importing Illustrator, Illustrator EPS and Photoshop format files.
I have restarted and re-installed but to no avail. Some are not displaying at all while others are partially showing. Has anybody else had this issue and if so have you been able to resolve?

TOPICS
Bug, Import and export

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

please, show some screenshots of the import results and, if possible, the Import Options windows for these imports.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Thanks Anna. As per Steve's reply I'll waiy until 16.3.2 is released - looks like there are a few bugs in 16.3.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi Jim,

if on Mac OS try to disable GPU Preview.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Please release the 16.3.1 to everyone already!! I'm having lots os problems with 16.2.1 on M1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

A couple bugs caused more bug fixes to 16.3. The latest version 16.3.2 has begun a rollout release to a few localities. It will be arriving in your locality before long.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Thnaks for that Steve. I'll keep my eyes open for 16.3.2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

Also I forgot to say that I re-installed old version 16.3.0 and am working happily with problem fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Thanks Uwe. As per Steve's reply I'll wait until 16.3.2 is released - looks like there are a few bugs in 16.3.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines