Highlighted

Imported Illustrator pixalated

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Hello,

I have a problem with an Illustrator file, when I place it into Indesign.

As you can see, whenever i add colour the lines thiken and it gets pixalated.

I tried placing seperate files, one with lines and without color, and one with just the colour, but it will alwys be this way. When i place the exact same file without the colour layer it doenst happen. The same thing happens if i save the .ai file as a PDF first. How can i fix this?

 

Thank you,

Lea

 

Screenshot (475).pngScreenshot (476).png

TOPICS
Bug, Import and export

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported Illustrator pixalated

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Hello,

I have a problem with an Illustrator file, when I place it into Indesign.

As you can see, whenever i add colour the lines thiken and it gets pixalated.

I tried placing seperate files, one with lines and without color, and one with just the colour, but it will alwys be this way. When i place the exact same file without the colour layer it doenst happen. The same thing happens if i save the .ai file as a PDF first. How can i fix this?

 

Thank you,

Lea

 

Screenshot (475).pngScreenshot (476).png

TOPICS
Bug, Import and export

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Do you have View>Display Performance>High Quality Display enabled in inDesign?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Hi @Lea5E88:

 

Unlike bitmapped Photoshop files, Illustrator files don't have resolution (unless they have bitmapped effects, which yours does not). Vector files are built with equations so when you see what appears to be a low resolution .ai file, it is not something to worry about. As Bill said, try View > Display Performance > High Quality Display to set the view of all graphics to high resolution for this session. Or just try File > Print. Display performance only impacts the display of the graphics in InDesign—they print the same, no matter what. My Macs have retina displays and InDesign sees that and automatically switches to high quality when I open files. Windows computers sometimes don't meet the requirements to auto-adapt, and so you have to set them manually. (This is so InDesign can display the images more quickly.)

 

For more info on display performance, including how to make it permanent, see https://www.rockymountaintraining.com/adobe-indesign-display-performance-controls-theyre-everywhere/.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0