Imported styles contain unwanted formatting

Sep 26, 2019

Copy link to clipboard

Copied

Hi there,

This might be a newbie question, but I have just started designing a new book and am having difficulty importing paragraph styles from a previous InDesign file. I went to 'Load Paragraph Styles' in the new doc, selected the previous file and chose the relevant styles.

The styles appear in the new doc and they appear to be okay at a glance, but when I edit each style there are lots of additional style options that are beyond my level of understanding.

Here is a snip of the original paragraph style with the correct formatting:

clipboard_image_0.png

Here is a snip of the imported style with the additional formatting:

clipboard_image_1.png

Please can you let me know what I am doing wrong, so that I can import the rest of the styles without getting unwanted effects?

Thanks in advance,

Tom

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported styles contain unwanted formatting

Sep 26, 2019

Copy link to clipboard

Copied

Hi there,

This might be a newbie question, but I have just started designing a new book and am having difficulty importing paragraph styles from a previous InDesign file. I went to 'Load Paragraph Styles' in the new doc, selected the previous file and chose the relevant styles.

The styles appear in the new doc and they appear to be okay at a glance, but when I edit each style there are lots of additional style options that are beyond my level of understanding.

Here is a snip of the original paragraph style with the correct formatting:

clipboard_image_0.png

Here is a snip of the imported style with the additional formatting:

clipboard_image_1.png

Please can you let me know what I am doing wrong, so that I can import the rest of the styles without getting unwanted effects?

Thanks in advance,

Tom

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2019 0
Adobe Community Professional ,
Sep 26, 2019

Copy link to clipboard

Copied

Hi Write_Laugh: I'm not sure why you are getting the additional formatting instructions when you import a style from one document to another. Can you show a screen shot of the Load Styles dialog box? And is the style set to use Incoming Definition?

 

And as a heads up, the new formatting is coming from the Paragraph Border and Paragraph Shading in the category list on the left. A work-around is to disable those controls after importing.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2019 0
Sep 27, 2019

Copy link to clipboard

Copied

Hi Barb,

Thanks for getting back to me. 

Here is a screenshot of the load styles dialogue box:

clipboard_image_0.png

I'm not sure how to set it to use incoming definition... I don't have that option there. 

This time I selected the body style and imported it. The original looks like this:

clipboard_image_1.png

And the newly imported style looks like this: 

clipboard_image_2.png

I had a look at the paragraph border and shading categories in the style in the new doc, but neither of them seemed to be active, despite the summary telling me otherwise:

clipboard_image_3.png

clipboard_image_4.png

Any advice you can give would be most appreciated.

Regards,

WL

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
Adobe Community Professional ,
Sep 27, 2019

Copy link to clipboard

Copied

Hi WL:

 

Well, nothing is popping out at me. Can you share both documents so that I can take a look? Feel free to make a copy of the originals and delete the content for privacy. I just want to see the style definitions.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
Sep 27, 2019

Copy link to clipboard

Copied

Hi Barb,

Of course you can take a look! Here are the two InDesign docs: MSM Front and Back Matter is a shortened version of the original document. I’m joking is the new doc that I am trying to set up. Let me know if you’d like me to package them up for you, although I’d need an email address so that I could Wetransfer them over.

Thanks so much for your help with this,

WL

P.S: Sorry about the delayed response time… I’m in New Zealand!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
Adobe Community Professional ,
Sep 28, 2019

Copy link to clipboard

Copied

Hi Tom:

 

Well, I have combed through the MSM file (which is where the problem is coming from) and I can't figure out why this is happening. The Border and Shading values are not active, but they suddenly appear in the imprint style when imported into any other document, not just the I'm Joking file. I tried saving the MSM file as IDML to see if I could strip out the issue, but that was not successful.

 

I think it is time to report this as a bug, here https://indesign.uservoice.com/ to bring this to the. attendion of the Adobe InDesign team. Please reference this thread.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0
Sep 29, 2019

Copy link to clipboard

Copied

Thanks for trying, Barb. I really appreciate it. Will report that bug now. WL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2019 0