Highlighted

Inconsistent spacing between words

New Here ,
May 03, 2020

Copy link to clipboard

Copied

I am sure im doing something wrong, but I cant figure out what. My text is completely distorted, unless I allign it left, right or center. However, I'd like to keep it justified. I have the font (Plantagenet Cheroke) at 14 points and leading at 8.2. When the leading is at auto (16.4), the text becomes double spaced. It is alligned to the baseline grid as well. How can I keep my text the way it is without the inconsistent spacing between words and it being more neatly single spaced? Thank you.

Screen Shot 2020-05-03 at 8.44.19 PM.png

 

Adobe Community Professional
Correct answer by Scott Falkner | Adobe Community Professional

If you use a narrow column and full justification you’re going to get a big difference in word and letter spacing. You can adjust the Justification settings to favour adjusting one over the other byt entering a narrow range for one nad a wide range for the other.

 

For example, enter a narrower range of values for word spacing and a wider range of values for letter spacing and glyph scaling. InDesign will use letter spacing and glyph scaling (making the characters on a line a bit narrower or wider) to justify instead of only using word spacing.

 

Below I adjusted glyph scaling and letter spacing to allow more spacing adjustment in those areas and less in word spacing. I also turned on Optical Margin Alignment in the Story panel.

Screen-Shot-2020-05-03-at-12.01.16-PM.png

 

The leading problem is another matter. You are using a baseline grid. When you do that leading will snap to the baseline grid. If your baseline grid is 8.2 points then you cannor have any leading value that is not a multiple of 8.2. If you want 16 point leading, you can’t. InDesign will round that up (always rounding up) to 16.4. Either don’t use a baseline grid or change the grid values to what you want your leading to be, or factors fo that. For example, for 16 point leading use a 16 point grid or an 8 point grid.

TOPICS
How to

Views

311

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Inconsistent spacing between words

New Here ,
May 03, 2020

Copy link to clipboard

Copied

I am sure im doing something wrong, but I cant figure out what. My text is completely distorted, unless I allign it left, right or center. However, I'd like to keep it justified. I have the font (Plantagenet Cheroke) at 14 points and leading at 8.2. When the leading is at auto (16.4), the text becomes double spaced. It is alligned to the baseline grid as well. How can I keep my text the way it is without the inconsistent spacing between words and it being more neatly single spaced? Thank you.

Screen Shot 2020-05-03 at 8.44.19 PM.png

 

Adobe Community Professional
Correct answer by Scott Falkner | Adobe Community Professional

If you use a narrow column and full justification you’re going to get a big difference in word and letter spacing. You can adjust the Justification settings to favour adjusting one over the other byt entering a narrow range for one nad a wide range for the other.

 

For example, enter a narrower range of values for word spacing and a wider range of values for letter spacing and glyph scaling. InDesign will use letter spacing and glyph scaling (making the characters on a line a bit narrower or wider) to justify instead of only using word spacing.

 

Below I adjusted glyph scaling and letter spacing to allow more spacing adjustment in those areas and less in word spacing. I also turned on Optical Margin Alignment in the Story panel.

Screen-Shot-2020-05-03-at-12.01.16-PM.png

 

The leading problem is another matter. You are using a baseline grid. When you do that leading will snap to the baseline grid. If your baseline grid is 8.2 points then you cannor have any leading value that is not a multiple of 8.2. If you want 16 point leading, you can’t. InDesign will round that up (always rounding up) to 16.4. Either don’t use a baseline grid or change the grid values to what you want your leading to be, or factors fo that. For example, for 16 point leading use a 16 point grid or an 8 point grid.

TOPICS
How to

Views

312

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 03, 2020 0
Adobe Community Professional ,
May 03, 2020

Copy link to clipboard

Copied

If you use a narrow column and full justification you’re going to get a big difference in word and letter spacing. You can adjust the Justification settings to favour adjusting one over the other byt entering a narrow range for one nad a wide range for the other.

 

For example, enter a narrower range of values for word spacing and a wider range of values for letter spacing and glyph scaling. InDesign will use letter spacing and glyph scaling (making the characters on a line a bit narrower or wider) to justify instead of only using word spacing.

 

Below I adjusted glyph scaling and letter spacing to allow more spacing adjustment in those areas and less in word spacing. I also turned on Optical Margin Alignment in the Story panel.

Screen-Shot-2020-05-03-at-12.01.16-PM.png

 

The leading problem is another matter. You are using a baseline grid. When you do that leading will snap to the baseline grid. If your baseline grid is 8.2 points then you cannor have any leading value that is not a multiple of 8.2. If you want 16 point leading, you can’t. InDesign will round that up (always rounding up) to 16.4. Either don’t use a baseline grid or change the grid values to what you want your leading to be, or factors fo that. For example, for 16 point leading use a 16 point grid or an 8 point grid.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2020 2
New Here ,
May 03, 2020

Copy link to clipboard

Copied

Thank you, this fixed both of my problems!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2020 0